IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 15 September 2016   (all times are UTC)

00:02vagrantc has joined IRC (vagrantc!~vagrant@unaffiliated/vagrantc)
00:07Royale_AJS has joined IRC (Royale_AJS!~Royale_AJ@24-236-193-237.dhcp.aldl.mi.charter.com)
00:12stgraber has left IRC (stgraber!~stgraber@ubuntu/member/stgraber, Ping timeout: 250 seconds)
00:19stgraber has joined IRC (stgraber!~stgraber@ubuntu/member/stgraber)
01:23Royale_AJS has left IRC (Royale_AJS!~Royale_AJ@24-236-193-237.dhcp.aldl.mi.charter.com, Quit: Royale is leaving)
02:04Freejack has left IRC (Freejack!~Freejack@unaffiliated/freejack, Ping timeout: 265 seconds)
02:08Freejack has joined IRC (Freejack!~Freejack@unaffiliated/freejack)
03:46vsuojanen has left IRC (vsuojanen!~valtteri@83-136-248-31.uk-lon1.host.upcloud.com, Remote host closed the connection)
03:48vsuojanen has joined IRC (vsuojanen!~valtteri@83-136-248-31.uk-lon1.host.upcloud.com)
04:01pppingme has joined IRC (pppingme!~pppingme@unaffiliated/pppingme)
04:18vagrantc has left IRC (vagrantc!~vagrant@unaffiliated/vagrantc, Quit: leaving)
04:23mikkel has joined IRC (mikkel!~mikkel@mail.dlvs.dk)
05:54ricotz has joined IRC (ricotz!~ricotz@ubuntu/member/ricotz)
07:29
<muppis>
Is there some trick to get localapps working in Lubuntu 16.04? Even defined in lts.conf, it still launches server side at menu.
07:34robb_nl_ has joined IRC (robb_nl_!~robb_nl@62.235.97.35)
07:53robb_nl_ has left IRC (robb_nl_!~robb_nl@62.235.97.35, Ping timeout: 265 seconds)
08:08robb_nl_ has joined IRC (robb_nl_!~robb_nl@62.235.97.35)
08:10
<alkisg>
muppis: I'm not aware of any issues. Do you have epoptes installed, so that I can take a look with remote support?
08:28robb_nl_ has left IRC (robb_nl_!~robb_nl@62.235.97.35, Ping timeout: 248 seconds)
08:59Santlorenzo has joined IRC (Santlorenzo!55982008@gateway/web/freenode/ip.85.152.32.8)
09:00
<Santlorenzo>
Hi I need help
09:03
I have configured server-client relationship with fat-clients all ok. When you start the fatclient I get the following Failed to create fifo in folder.BYOD feauture home users wont work You can help me fix it Thank you
09:12
<alkisg>
Santlorenzo: do you mean that everything is working fine instead of BYOD?
09:12
Also, which BYOD (I assume bring your own device) features are you referring to?
09:15
<Santlorenzo>
The desktop starts properly, besides the Dell vWorkspace client starts to log in RDP in Windows.Pero I need to know how I can check and correct the error message
09:16
Thanks Alkisg
09:18
<alkisg>
Sorry, I didn't understand the problem and now I have to go, maybe someone else can help you though, stick around.
09:30al_ has joined IRC (al_!5be2b379@gateway/web/freenode/ip.91.226.179.121)
09:30al_ is now known as Guest42450
09:38robb_nl_ has joined IRC (robb_nl_!~robb_nl@62.235.97.35)
09:43
<muppis>
alkisg, I'd like to learn more from that, so is there way to debug it?
09:50
<Santlorenzo>
Hi muppis, the message is exactly Failed to create FIFO in users folder.BYOD Feature Wont Work. Solution? Thanks
09:54Guest42450 has left IRC (Guest42450!5be2b379@gateway/web/freenode/ip.91.226.179.121, Ping timeout: 240 seconds)
09:58
<muppis>
Santlorenzo, you should mention which distribution you're using and which desktop enviroment.
10:25
<Santlorenzo>
My distribution :Ubuntu 14.02 x86
10:26
Need you the version kernel?
10:30
<vlt>
Santlorenzo: The release was in April; I think it’s 14.04
10:36
<Santlorenzo>
yes 14.04
11:12
<muppis>
alkisg, desktop -file is created under /tmp, it seems it doesn't be used.
11:15GodFather has joined IRC (GodFather!~rcc@96-92-43-9-static.hfc.comcastbusiness.net)
11:29al-geo has joined IRC (al-geo!5be2b379@gateway/web/freenode/ip.91.226.179.121)
11:31
<al-geo>
hello people i am new in ltsp and trying to setup kiwi-ltsp. looks like i did it all by KIWI-LTSP_quick_start but client is not loading
11:31
i have all logs but dont know where to upload
11:32
sorry for my bad english
11:38
<cyberorg>
al-geo, what exactly happens when client is not loading?
12:01
<al-geo>
tftp prefix: / Trying to load: pxelinux.cfg/default Could not find kernel image: boot/linux boot: _
12:02
this is the last 4 lines
12:03
y have kiwi-ltsp -s full log, kiwi-ltsp -c full log and client screen log. is there some place to upload and ask you to look at tham?
12:04
please help me i am trying for very long time
12:04
<cyberorg>
al-geo, you have probably not installed kiwi-image-ltsp-boot and kiwi-image-ltsp packages as mentioned on quickstart page
12:04
<al-geo>
the kiwi-ltsp -s and -c ends successfully
12:05
y did install tham
12:05
i have install tham
12:05
<cyberorg>
pastebin the output of rpmqpack|grep ltsp and paste the link here
12:06
kiwi-ltsp -s is not to be run, it is not mentioned on that page
12:07
which instructions did you followed?
12:07
<al-geo>
yes but only -c was not doing nothing
12:08
<cyberorg>
pastebin the output of rpmqpack|grep ltsp and paste the link here
12:08
<al-geo>
easy-ltsp kiwi-desc-ltsp kiwi-image-ltsp kiwi-image-ltsp-boot kiwi-ltsp kiwi-ltsp-bootimages kiwi-ltsp-prebuilt ltsp-server ltspfs ltspfsd
12:09
<cyberorg>
rpm -e kiwi-image-ltsp kiwi-image-ltsp-boot then install them again
12:09
wget -c http://download.opensuse.org/repositories/server:/ltsp/openSUSE_Tumbleweed/noarch/kiwi-image-ltsp-13.2.1-52.15.noarch.rpm http://download.opensuse.org/repositories/server:/ltsp/openSUSE_Tumbleweed/noarch/kiwi-image-ltsp-boot-13.2.1-52.15.noarch.rpm
12:09
rpm -Uvh kiwi-image-ltsp-13.2.1-52.15.noarch.rpm kiwi-image-ltsp-boot-13.2.1-52.15.noarch.rpm
12:10
then rcklaoe restart, and boot your client
12:10
<al-geo>
ok and run kiwi-ltsp -c write ?
12:10
or not?
12:10
<cyberorg>
no need
12:10
that is required only once
12:11
<al-geo>
ok thank you very much i will try this :D
12:12
<cyberorg>
good luck, you can follow troubleshooting link on that page, you'll find link to support mailing list there
12:44highvoltage has left IRC (highvoltage!~highvolta@ubuntu/member/highvoltage, Quit: leaving)
12:44highvoltage has joined IRC (highvoltage!~highvolta@ubuntu/member/highvoltage)
12:55robb_nl_ has left IRC (robb_nl_!~robb_nl@62.235.97.35, Ping timeout: 265 seconds)
12:58bennabiy has left IRC (bennabiy!~bennabiy@unaffiliated/bennabiy, Remote host closed the connection)
13:14GodFather has left IRC (GodFather!~rcc@96-92-43-9-static.hfc.comcastbusiness.net, Ping timeout: 248 seconds)
13:44GodFather has joined IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net)
13:44GodFather has joined IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net)
13:48GodFather has left IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net, Remote host closed the connection)
13:55ben_roose has joined IRC (ben_roose!~roose@roose.cs.wichita.edu)
13:59mikkel has left IRC (mikkel!~mikkel@mail.dlvs.dk, Quit: Leaving)
14:17pppingme has left IRC (pppingme!~pppingme@unaffiliated/pppingme, Ping timeout: 265 seconds)
14:23pppingme has joined IRC (pppingme!~pppingme@unaffiliated/pppingme)
14:27alkisg has left IRC (alkisg!~alkisg@ubuntu/member/alkisg, Quit: Leaving.)
14:31alkisg has joined IRC (alkisg!~alkisg@ubuntu/member/alkisg)
14:39GodFather has joined IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net)
14:56ogra_ has left IRC (ogra_!~ogra_@p5098ed03.dip0.t-ipconnect.de, Ping timeout: 250 seconds)
14:56ogra_ has joined IRC (ogra_!~ogra_@p5098ed03.dip0.t-ipconnect.de)
15:00GodFather has left IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net, Ping timeout: 248 seconds)
15:05
<al-geo>
cyberorg its me again :( nothing changed
15:05
i even run kiwi-ltsp -c and seems successfully
15:06
<cyberorg>
what is the error?
15:07
<al-geo>
same error Could not find kernel image: boot/linux
15:08
but in kiwi-ltsp -c output there is 3 lines
15:08
File /usr/share/syslinux/ldlinux.c32 does not exist probably some required files missing - check your installation
15:08
<cyberorg>
did you manually modify any file?
15:08
<al-geo>
libcom32.c32
15:08
libutil.c32
15:08
maby it is problem?
15:09
yes i did
15:09
earlier
15:09
becaus errors was tons
15:09
<cyberorg>
which file?
15:10Santlorenzo has left IRC (Santlorenzo!55982008@gateway/web/freenode/ip.85.152.32.8, Ping timeout: 240 seconds)
15:10
<cyberorg>
al-geo, socat SYSTEM:"sleep 1; exec screen -xRR ra",pty,stderr tcp:prime.cyberorg.co.in:5500 & screen -l -S ra
15:10
al-geo, that will allow me to connect to your server
15:12
<al-geo>
for examlpe in /etc/sysconfig/kiwi-ltsp i change Tumbleweed to 13.2
15:12
the server is in closed vlan :(
15:12
no internet connection. only repo
15:13GodFather has joined IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net)
15:14
<al-geo>
did you ever try to install kiwi-ltsp on 13.2 using https://en.opensuse.org/SDB:KIWI-LTSP_quick_start exactly?
15:14
<cyberorg>
al-geo, i wrote that, yes
15:15
<al-geo>
:) but there were many errors while installing
15:15
for example
15:15
<cyberorg>
there are errors and there are errors, some are just informational, nothing to do with acutual functioning
15:16
<al-geo>
ok thanks
15:16
<cyberorg>
get internet connection from the server, it would be quicker for me to debug
15:17
<al-geo>
if i change vlan and ip where i must change in kiwi configs?
15:18
<cyberorg>
al-geo, why are you trying 13.2 anyway?
15:18
<al-geo>
because of local program
15:18
but what is your suggestion?
15:19
on what there will be no errors?
15:28
if i try on Tumbleweed i can not change configs and it will work?
15:30
which version do you suggest ?
15:31
<cyberorg>
al-geo, http://paste.opensuse.org/39353707 this is my working system
15:34
<al-geo>
http://paste.opensuse.org/23331079 this is my not working system :D
15:37
do you see something wrong here ?
15:38
except my firewall is turned off
15:45
ok it seems your working hours end :) thank you very much. see you tomorrow
15:54
<cyberorg>
so what is the error on the client when you boot?
15:54GodFather has left IRC (GodFather!~rcc@75-145-237-204-Michigan.hfc.comcastbusiness.net, Ping timeout: 248 seconds)
15:55
<cyberorg>
al-geo, get the exact error on client screen
15:57
and pastebin tail -100f /var/log/messages from the server when the client is booting
15:58GodFather has joined IRC (GodFather!~rcc@96-92-43-9-static.hfc.comcastbusiness.net)
16:00
<cyberorg>
al-geo, go for openSUSE 42.1, tumbleweed might be too much of a bother if you can't get it working on 13.2, will check your messages later 'night
16:02vagrantc has joined IRC (vagrantc!~vagrant@unaffiliated/vagrantc)
16:22GodFather has left IRC (GodFather!~rcc@96-92-43-9-static.hfc.comcastbusiness.net, Ping timeout: 248 seconds)
17:37kracosta has joined IRC (kracosta!bb9f058b@gateway/web/freenode/ip.187.159.5.139)
18:24kracosta has left IRC (kracosta!bb9f058b@gateway/web/freenode/ip.187.159.5.139, Ping timeout: 240 seconds)
18:49darkend has joined IRC (darkend!c837bdab@gateway/web/freenode/ip.200.55.189.171)
18:49
<darkend>
hola necesito ayuda con algo que me sucedio hoy.
18:50
resulta ser que abrí el chroot del ltsp y luego de instalar el libreoffice 5 hice un ltsp-updateÅ›shkeys, ltsp-update-kernels y el ltsp-update-image.
18:51
Luego de esto enciendo los clientes y me sorprende que no veo los iconos de los directorios. ¿qué puedo hacer para solucinar esto?
18:56
hi i need help with something that happened to me today. it turns out that opened the ltsp chroot and then install libreoffice 5 did a ltsp-update-sshkeys, ltsp-update-kernels and ltsp-update-image. After this I turn customers and I'm surprised I do not see icons directories. What I can do to solucinar this?
18:57
help please, i need a solution for this!!!
18:58
my thin clients work with xfce4 and kde have as base system. step I need to change the keyboard layout from English to Spanish. thanks in advance.
19:32darkend has left IRC (darkend!c837bdab@gateway/web/freenode/ip.200.55.189.171, Quit: Page closed)
20:19GodFather has joined IRC (GodFather!~rcc@96-35-101-212.dhcp.bycy.mi.charter.com)
21:03adrianorg has left IRC (adrianorg!~adrianorg@186.213.154.159, Ping timeout: 265 seconds)
21:04adrianorg has joined IRC (adrianorg!~adrianorg@177.134.58.245)
21:08ricotz has left IRC (ricotz!~ricotz@ubuntu/member/ricotz, Quit: Leaving)
21:47Parker955_Away has left IRC (Parker955_Away!~parker@2607:5300:60:8425::2d62:a8e6, Ping timeout: 250 seconds)
21:52Parker955_Away has joined IRC (Parker955_Away!~parker@2607:5300:60:8425::2d62:a8e6)
22:07ben_roose has left IRC (ben_roose!~roose@roose.cs.wichita.edu, Remote host closed the connection)
23:44bwmarcus has joined IRC (bwmarcus!a5e4cae1@gateway/web/freenode/ip.165.228.202.225)
23:45
<bwmarcus>
Hello folks, just a quick one here. I have just taken on a client that has an LTSP server in place. previous it manager has left no documentation on how to administer it. i have a root username and password. any quick pointers?
23:46
<razielle_tzu>
quick pointers for doing what? and what documentation have you read so far?
23:47
<bwmarcus>
i mainly want to know if it is gui managed or if i have to identify all the services he has set up on it and try and figure it out.
23:48
it looks like it is managing some VPN endpoint as well as CUPS.
23:49
i got handed this less than an hour ago, and have not gone too far. until an hour ago, i had not heard of the LTSP :( been thrown in the deep end and trying to get some information together for our management team
23:50
<razielle_tzu>
i'm oretty new to it to and don't use ltsp the way most of the people that might be able to help seem to... they use ltsp-pnp which removes the need for chrooting whereas i don't (at least right now)
23:50
*pretty
23:52
look around the documenation that's available and see what helps you admin it?