IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 21 August 2007   (all times are UTC)

00:01sbalneav has quit IRC
00:01Egyptian[Home1 has quit IRC
00:10iMav has joined #ltsp
00:23zodman has joined #ltsp
00:29iMav has quit IRC
00:42cyberorg_ has quit IRC
00:48cyberorg has joined #ltsp
00:50cyberorg has quit IRC
00:51cyberorg has joined #ltsp
00:58MoL0ToV has joined #ltsp
00:58LaserJock has joined #ltsp
00:59
<LaserJock>
anybody alive over here?
01:08cyrenity has joined #ltsp
01:09
<cyrenity>
hi al
01:10
i ahve ubuntu dapper with ltsp 4.2
01:11
in ubuntu some machine monitor blinks so i add
01:11
[ws157]
01:11
X_MODE_0=1024x768
01:11
X_HORZSYNC=30-50
01:11
X_VERTREFRESH=50-60
01:11
in lts.conf file for that host
01:11
its hactic can i make profile for all to check GUI settings from global profile
01:11LaserJock has quit IRC
01:11
<cyrenity>
just as we have default
01:11
any idea
01:12
how ever i dont want to write for idividual clients
01:38Eliran_Itzhak__ has quit IRC
01:39Eliran_Itzhak__ has joined #ltsp
02:07nf1 has joined #ltsp
02:11agike has quit IRC
02:33muh2000 has quit IRC
02:36EXP2 has joined #ltsp
02:37mikkel has joined #ltsp
02:46iMav has joined #ltsp
02:49subir has joined #ltsp
02:53muh2000 has joined #ltsp
02:54vagrantc has joined #ltsp
02:58iMav has quit IRC
03:06Avatara has joined #ltsp
03:15mystafa has joined #ltsp
03:15
<mystafa>
hi guys! i have another one question ;-)
03:16
what can i do to plug an usb flash at the client?
03:16
i don't have an lts.conf in the /opt/ltsp/i386/etc
03:16
version of ltsp - 5
03:17
<vagrantc>
mystafa: linux distro ?
03:18
<mystafa>
debian
03:18
<vagrantc>
mystafa: dpkg -l 'ltsp*'
03:18
<mystafa>
for what?
03:18
<vagrantc>
well, i'd like to know what versions of the packages you have installed.
03:19
<mystafa>
one sec
03:19
<vagrantc>
if it produces a lot of output, please use the pastebot
03:19
!pastebot
03:19
<ltspbot>
vagrantc: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
03:21
<vagrantc>
mystafa: or, better yet: dpkg -l 'ltsp*' | egrep ^ii
03:22
<mystafa>
server - 0.99debian11
03:22
<cyrenity>
hey
03:22
i need to have a profile
03:22
for lts.conf
03:23
<vagrantc>
mystafa: could you just paste the output of the command ?
03:23
<ltsppbot>
"mystafa" pasted "+++-=========================-" (3 lines) at http://pastebot.ltsp.org/283
03:23
<vagrantc>
well, i should probably just go to sleep
03:23
<ltsppbot>
"mystafa" pasted "ii ltsp-server 0.99debian11 Ba" (2 lines) at http://pastebot.ltsp.org/284
03:24
<mystafa>
so?
03:25
<vagrantc>
mystafa: first off, ltsp-utils and ltsp-server are incompatible ... ltsp-utils is for ltsp 4.x only. sorry we didn't catch that in time for etch release.
03:25
mystafa: we also didn't manage to upload ltspfs to debian in time for etch release...
03:25
<mystafa>
and what i must do now?
03:25
<vagrantc>
!debian
03:25
<ltspbot>
vagrantc: "debian" is is a GNU/Linux based operating system that makes an excellent LTSP server. You can find it at http://www.debian.org. for information about LTSP on debian see http://wiki.debian.org/LTSP
03:25
<vagrantc>
mystafa: check out the wiki pages above
03:25
mystafa: there should be a howto to use the backported LTSP related packages
03:26
<mystafa>
i'll take the package from official repository
03:26
<vagrantc>
mystafa: follow the howto, and your life will be simple.
03:26
<mystafa>
ok... i will read it
03:26
;)
03:26
i have a one more question
03:26
i don't have a lts.conf, but the client is booting ok
03:27
<vagrantc>
yeah, LTSP 5 doesn't need an lts.conf unless you need to change the defaults.
03:27
<mystafa>
where?
03:27
<vagrantc>
?
03:27
where what?
03:28
<mystafa>
i wan't set LOCAL_DEV = Y .. where i must put it?
03:28
<vagrantc>
/opt/ltsp/i386/etc/lts.conf
03:28
create the file ...
03:28
first line should be [Default]
03:28
<mystafa>
ok,i will try
03:28
thank you very musch
03:28
*much
03:28
<vagrantc>
but it's LOCALDEV=Y
03:28
<mystafa>
ok
03:28
<vagrantc>
though with the backported packages, it automatically enables local devices if you have ltspfs installed
03:29
so you shouldn't need an lts.conf then either :)
03:29
<mystafa>
http://wiki.debian.org/LTSP - there i can take an answer?
03:29
<vagrantc>
yeah, check out the Howto
03:29
<mystafa>
vagrantc, thank you! god bless you ;)
03:30
<ogra>
vagrantc, up late ?
03:30
<vagrantc>
ogra: yeah, saw someone off at the airport
03:30zodman has left #ltsp
03:30
<ogra>
ah
03:30
<vagrantc>
mystafa: the backport instructions are near the bottom
03:30
<mystafa>
aha.. i see it
03:33
vagrantc must i install server? i have it... only a ltspfs?
03:34
<ogra>
mystafa, ltspfsd needs to be on the client (in the chroot) ... not on the server
03:35
<vagrantc>
mystafa: you need to install ltspfs on the server, and ltspfsd in the client. though ltsp-client depends on ltspfsd
03:35
<ogra>
and ltspfs has to be on the server, it connects the daemon on the client
03:35
<vagrantc>
well, the newer ltsp-client
03:36
<mystafa>
ok.. i tell you: i have a working server now. not a standalone. must i do apt-get install ltsp-server-standalone?
03:36
<cyrenity>
hey vagrant
03:36
<vagrantc>
no
03:36
<mystafa>
or only apt-get install ltspfs?
03:36
<cyrenity>
i have a question'
03:37
<ogra>
the latter
03:37
<vagrantc>
mystafa: you can just install ltspfs
03:37
<mystafa>
vagrantc ok!
03:37
<vagrantc>
cyrenity: sorry, but i am going to sleep. you may as well ask your question anyways, so that others might be able to answer it.
03:50vagrantc has quit IRC
04:04
<mystafa>
i have installed ltspfs... where i can configure automount for cd and usb on the thinclients?
04:15
<ogra>
its enabled by default if you have everything set up properly
04:16
you need these two packages installed in the right places, LOCALDEV=True in lts.conf and the user must be in the fuse group
04:17
tnen it will mount devices under /media/$USER/<devicname> in the desktop session
04:17
<mystafa>
i set LOCALDEV=Y not TRUE,will it work?
04:17
<ogra>
should, yes
04:18
well, the above is how it works on ubuntu, might be debian needs some extra steps (even though thats unlikely)
04:18
<mystafa>
ok.. i will read more now
04:19
o! i put LOCAL_STORAGE = Y at the lts.conf,did i need it to mount devices on thinclient?
04:19
<ogra>
no
04:19
only LOCALDEV is read by the client
04:19
<mystafa>
ok
04:19
<ogra>
https://wiki.edubuntu.org/DebugLocalDev might help a bit
04:20
<mystafa>
big thx! i will learn it now
04:21
oh..i see. i don't have a fuse module loaded
04:22
<ogra>
you need that only on the server though
04:22
<mystafa>
yeah
04:22
i know
04:22
<ogra>
yippie ....
04:22* ogra dances
04:22
<mystafa>
;-)
04:22
<ogra>
no more fading with gnome-screensaver on thn clients ....
04:23
<mystafa>
khm.. but i have all fuse contents installed.
04:23
how can i start it?
04:24
<ogra>
well, modprobe fuse and put it in /etc/modules
04:24
modprobe will load it immediately, the modues file wil care for it on next boot
04:24
<mystafa>
run modprobe fuse?
04:24
<ogra>
yeah
04:25
<mystafa>
at the `modules` add only `fuse`?
04:25
puted
04:27DonSilver has joined #ltsp
04:28
<cyrenity>
hey ogra
04:28
i have a question
04:30
<mystafa>
i see that thiclient not in group `fuse`. i must put it there?
04:31
<cyrenity>
i have ubuntu dapper with ltsp4.2
04:31
some of my thin clints seimesn monitors mostly wont get GUI
04:31
it blinks
04:32
so i add [ws157]
04:32
X_MODE_0=1024x768
04:32
X_HORZSYNC=30-50
04:32
X_VERTREFRESH=50-60
04:32
for every clint in lts.conf
04:32
can i make a profile so that i make a single entry for every lclient
04:34
<ogra>
mystafa, the user you want to be able to have devices on his session needs to be in fuse ...
04:35
cyrenity, if the values are all the same you can just use a [Default] section
04:36Envite has joined #ltsp
04:36
<Envite>
Hello all from Spain
04:36
Hola a todos desde España
04:37
<mystafa>
ogra i'll put him there... but usb flash not working yet. reading wiki ;-) must i have a strings on the /etc/fstab?
04:37
Envite hi
04:39
<ogra>
mystafa, if you plugged in the device there shoud be something in the clients fstab ...
04:39
<cyrenity>
well i read some where i can add a profile
04:40
<mystafa>
ogra _should be_ or i must put it manually?
04:41
ogra there nothing at all
04:49F-GT has quit IRC
04:50F-GT has joined #ltsp
04:52
<ogra>
mystafa, follow the steps on the wikipage and check one by one ... if yu plug in a (partitioned!) device, udev recognizes it and creates the line for it in the temporary fstab on the client
04:53
<mystafa>
what it means - partitioned?
04:53
<ogra>
it must be a partition table on the device
04:53
(ltspfs cant mount /dev/sdb but only /dev/sdb1)
04:54
<mystafa>
hmm.. it works on the server
04:54
<ogra>
or /dev/sdX
04:54
does it have a partiton table ?
04:56
<mystafa>
how i can check it?
04:56
<ogra>
fdisk -l <devicename>
04:58subir has quit IRC
04:59
<mystafa>
agrh... server can't connect it.. says that some problems at libhal-storage
05:01cliebow_ has joined #ltsp
05:01
<ogra>
if you do rhe fdisk command ???
05:01cliebow has quit IRC
05:03
<mystafa>
ogra no... 'cause the server not connect it
05:03
now i'll try to plug cd
05:03
<ogra>
it doesnt need to be connected for the fdisk command
05:04
<mystafa>
where i can take a <devicename>?
05:04
<ogra>
look at the end of the output of the dmesg command right after you plugged it in
05:05
it should talk about /dev/sdX
05:05
<mystafa>
ok
05:05
<ogra>
were X is a,b,c or d usually
05:06
<mystafa>
hm...
05:06
dmesg says that it attached
05:06
<ogra>
with which devicename ?
05:07
<mystafa>
sda1
05:07iMav has joined #ltsp
05:07
<ogra>
ok, thats a partition name
05:07iMav has left #ltsp
05:07
<ogra>
if it would only be sda it wouldnt work, so you can rule out that one
05:07
<mystafa>
what should i do?
05:09
<ogra>
plug it in to the client and look at the console at the dmesg command there as well for a start
05:09
<mystafa>
ok
05:09
<ogra>
you should see similar output
05:11
<mystafa>
client dmesg doesn't say anything :(
05:12
<ogra>
looks like your kernel has a problem then
05:12
(on the client)
05:13
<mystafa>
but i build it from `ltsp-build-client`...and when it booting,i see that it has a supporting usb
05:13
<ogra>
yu should see something like the listing in step 2 in the chroot debugging info on the wikipage
05:13
<mystafa>
ok... i will read it again
05:15
hm.. one more thing.when i tell `dmesg` in the server. and when i tell it on the client. doesn't client take it (result) from a server?
05:15
like a `copy`
05:17
<ogra>
no
05:17
thats why you have to do it on the client console (as the debug doc says)
05:18
<mystafa>
in that way, client answer is normal.it's says what i see at the server
05:18
<ogra>
good
05:18
<mystafa>
but it nothing gives me ;)
05:18
<ogra>
so while the device is plugged in you should see a line for it in /etc/fstab
05:18
cat /etc/fstab
05:19
^^^ run that on the client console
05:19
you should see a line for /dev/sda1
05:19
<mystafa>
no..it no there
05:20
<ogra>
dpkg -l ltspfsd
05:20
run that on the client console
05:20
<mystafa>
on the server?
05:20
ok
05:20
<ogra>
it should return a line stating with ii
05:20
*starting
05:20
<mystafa>
yes
05:21
<ogra>
ps ax|grep ltspfsd
05:21
does that return a line ?
05:21
<mystafa>
yeah
05:21
<ogra>
hmm, so its running
05:23
smells a bit like debians udev rules are broken ....
05:23
<mystafa>
i'm interested in one thing.. why server doesn't mount this flas?
05:23
*flash
05:23
<ogra>
no idea, and unrelated to the client
05:23
<mystafa>
ogra smell like i'am configured it not clean ;)
05:24
<ogra>
well on the client the file /etc/udev/rules.d/88-ltsp.rules shoul dbe fired up by udev if the kernel detects the device ...
05:24
its responsible for the entry in fstab on the client
05:25
you cant configure anything at this level ... so i doubt its a configuration problem on your side
05:25iMav has joined #ltsp
05:25
<mystafa>
what i must do now? :|
05:26
<ogra>
these rules are always used, the LOCALDEV variable only rules if ltspfsd starts or not
05:26iMav has left #ltsp
05:26
<ogra>
wait fr vagrant to come back and run through it with him, i dont know whats debian doing there
05:26
<mystafa>
ogra ok... thank's for helping!
05:26
<ogra>
to me it smells like the rules file is broken or something
05:28* ogra is appy he doesnt have such probs in ubuntu
05:28
<mystafa>
;-)
05:29meduxa has joined #ltsp
05:42nf1 has quit IRC
05:45DonSilver_ has joined #ltsp
05:46DonSilver_ has quit IRC
05:52
<cliebow_>
onats, betterlate than never..Ill be boatng today..but checking in once in a while..
05:54MoL0ToV has quit IRC
06:14nf1 has joined #ltsp
06:18K_O-Gnom has joined #ltsp
06:38mystafa has quit IRC
06:49subir has joined #ltsp
06:52markit has joined #ltsp
06:53jammcq has quit IRC
06:55
<onats>
hi cliebow,
06:56
i saw in the wiki of ltsp that you did implement a system using 2200s...
06:56
you there?
07:01
<cliebow_>
yeah..for a minute..
07:03
<markit>
2200?
07:05
<cliebow_>
yes 8363exx
07:06
one of those models is tokenring..best not get into that
07:15
<ian_>
shit, i thought you could touch a chickatrice, but not a cockatrice
07:17
oh
07:17
hi
07:17ian_ has left #ltsp
07:22K_O-Gnom has quit IRC
07:28cyrenity has quit IRC
07:40DonSilver has quit IRC
07:53markit has quit IRC
07:54meduxa has quit IRC
07:55
<onats>
i saw some units here in our country, i think the model is DWR. it has a sticker of windows CE.
07:56
may i know how you set it up? the server, and the installation process?
07:58F-GT has quit IRC
08:02Guaraldo has joined #ltsp
08:04
<Guaraldo>
good morning, all...
08:05DonSilver has joined #ltsp
08:14K_O-Gnom has joined #ltsp
08:15iMav has joined #ltsp
08:15F-GT has joined #ltsp
08:15iMav has left #ltsp
08:25DonSilver has quit IRC
08:33dkennel has joined #ltsp
08:56bill_c has joined #ltsp
08:56Bog_ has joined #ltsp
08:57chupacabra has joined #ltsp
08:57
<Bog_>
bill: so what software do you plan on using?
08:57
<bill_c>
Bog_, openoffice, firefox, gimp, a few custom apps
08:57
<Ryudo>
guaraldo
08:57
blz ?
08:58
<Bog_>
bill: ok, thats on the server... but I still dont know how users connect to the server
08:59
<bill_c>
Bog_, well with the pxe boot, the thin client will connect to the server by downloading a little bit of linux from the server (ltsp)
08:59
<Bog_>
I dont care about the boot.
08:59
<bill_c>
Bog_, if you want to connect from a windurs box (ick), can use nxclient, vnc, or cygwin
08:59sbalneav has joined #ltsp
08:59
<Bog_>
nxclient and whats the server?
09:00
<bill_c>
freenx or nx server, installed on the terminal server
09:00
<sbalneav>
Morning all.
09:00
<ogra>
!s
09:00
<ltspbot>
ogra: "s" is Scotty!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
09:00
<sbalneav>
Hey ogra!
09:01
Got the key exchange implemented last night. It's not working, I think I've got a bug somewhere, but the implementation was easy enough.
09:01
<ogra>
if you manage it before beta thats fine ...
09:01
<sbalneav>
I was also thinking, as an additional check, we could check the host we're trying to connect to, and if it's differenent from the SSH_CLIENT variable, that will reject as well.
09:02subir has quit IRC
09:02
<sbalneav>
When's beta?
09:02
<ogra>
archive is frozen for tribe5 anywa until thursday
09:02
<sbalneav>
This Friday?
09:02
<ogra>
4 weeks iirc
09:02
<sbalneav>
Phht, I'll have something going by today.
09:02
Man, is it a new tribe already?!!
09:03
<ogra>
yeah :/
09:03
having two tribes in four weeks ...
09:03
which doesnt leave me much time for bugs :(((
09:08Guarald1 has joined #ltsp
09:09Guaraldo has quit IRC
09:19dkennel has quit IRC
09:31Envite has quit IRC
09:33Bill_c_ has joined #ltsp
09:41putty_thing has joined #ltsp
09:42bill_c has quit IRC
09:42robbie has joined #ltsp
10:00sepski has joined #ltsp
10:01staffencasa has joined #ltsp
10:11highvolt1ge has joined #ltsp
10:13Bill_c_ is now known as bill_c
10:15cyberorg has quit IRC
10:16cyberorg has joined #ltsp
10:19mikkel has quit IRC
10:20Avatara has quit IRC
10:25Bog_ has quit IRC
10:25highvoltage has quit IRC
10:26plamengr has joined #ltsp
10:28olivierk has quit IRC
10:44Avatara has joined #ltsp
10:46Egyptian[Home] has joined #ltsp
11:00ltspbot` has joined #ltsp
11:09charlie_21 has joined #ltsp
11:14spectra has joined #ltsp
11:17ltspbot has quit IRC
11:24Patina has joined #ltsp
11:30mikkel has joined #ltsp
11:32Patina_ has quit IRC
11:34robbie_ has joined #ltsp
11:34jammcq has joined #ltsp
11:34
<jammcq>
hey kidz
11:34* jammcq is STILL listening to sbalneav's voice mail
11:34
<ogra>
heh
11:34
<sbalneav>
heh
11:35
<ogra>
jammcq: <ogra> sbalneav, do you have any clue where to get a list with the oss drivers that are still needed for some clients ? ubuntu disabled all oss stuff and i want it re enabled but the kernel team needs a list ... i have kahlua on it so far ...
11:35
<jammcq>
the only audio device I'm aware of being a problem is the sis 7019
11:35
<sbalneav>
It wasn't THAT long
11:35
:)
11:35
<ogra>
<ogra> the sis7019 source is sadly not licensed at all ... else i'd get it in :/
11:35
<jammcq>
oh yeah, kahlua too
11:35
<sbalneav>
I mean, I know I have a tendency to ramble a bit... :)
11:35
<jammcq>
sbalneav: ramble? heh
11:36
<ogra>
at least i managed to have all build requirements in the headers again so building sis7019 will at least be possible
11:36
<jammcq>
ogra: that's at least helpful
11:36
<sbalneav>
ogra: Wonder if who we'd contact to see if we could get the sis7019 licensed properly?
11:36
<ogra>
sbalneav, no idea who put it on the ltsp wiki
11:37* jammcq wonders what it would take to either 1) Find the author and get him to make it gpl friendly. or 2) Write an alsa driver for that chipset
11:37
<ogra>
i grabbed my source from there and modified it
11:37
jammcq, 2 would be preferred ... but as long as thats not there we need to resort to what we havce
11:37K_O-Gnom has quit IRC
11:40putty_thing has quit IRC
11:40DonSilver has joined #ltsp
11:45robbie has quit IRC
11:45
<ogra>
jammcq, any trident cards you know of the top of your head that cant be used with alsa ?
11:47JanetFLorida has joined #ltsp
11:48
<JanetFLorida>
can anyone tell me how to increase swap for LTSP clients?
11:49
<jammcq>
ogra: me and etyack don't recall ever seeing a trident audio chipset
11:50
<ogra>
well, there is a tridet oss driver apparently :)
11:50
<jammcq>
hmm
11:50
<ogra>
but if you dont recall ... i dont either ...
11:51
<JanetFLorida>
can anyone tell me how to increase swap for LTSP clients?
11:51
<jammcq>
JanetFLorida: using which version of LTSP ?
11:52
<JanetFLorida>
5 i think, the one in 7.04 edubuntu
11:52
<jammcq>
ogra: any ideas?
11:52
<ogra>
jammcq, i answered in #edubuntu already :)
11:53
create the file /etc/ltsp/nbdswapd.conf on the server
11:53
put SIZE=64 in there for 64MB swap per client ...
11:53
<jammcq>
oh, sweet
12:00muh2000_ has joined #ltsp
12:01
<ogra>
jammcq, anyway, i'll call it a day, if you or anyone else has any oss drivers coming to mind where no alsa equivalent exists, add comments on https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/130330
12:12prpplague has joined #ltsp
12:13
<jammcq>
prpplague: hey dave
12:13
<Ryudo>
Janet
12:13
how you version ?
12:13
5 or 4.x ?
12:15
<prpplague>
jammcq: hey hey
12:15
jammcq: whats cookin?
12:15
<jammcq>
umm, lunch
12:16
<prpplague>
hehe
12:16
jammcq: whats new in TC world?
12:17
<jammcq>
hmm, not so much
12:17muh2000 has quit IRC
12:17
<jammcq>
LTSP in Ubuntu is looking really good
12:18DonSilver has quit IRC
12:19
<prpplague>
jammcq: got ltsp on any cool devices lately?
12:20
<jammcq>
hmm, not so much
12:20
<prpplague>
http://www.amazon.com/Vtech-V-Smile-TV-Learning-System/dp/B00023JJOS
12:21
jammcq: that would be cute to run ltsp on
12:22K_O-Gnom has joined #ltsp
12:28savetheWorld is now known as karmawhore
12:28karmawhore is now known as savetheWorld
12:30savetheWorld has quit IRC
12:31savetheWorld has joined #ltsp
12:32JanetFLorida has quit IRC
12:33kusznir has joined #ltsp
12:38zodman has joined #ltsp
12:39
<kusznir>
Hello: Is anyone here familiar with the NeoWare Eon clients & PCI video?
12:40JanetFLorida has joined #ltsp
12:40
<kusznir>
I'm trying to follow the suggestions on the neoware wiki page (onboard video sucks; use PCI video card), but whenever I install my PCI video card, I get no video.
12:42
<Guarald1>
jammcq: is that possible to rotate monitor on LTSP 4.2 ?
12:43
<JanetFLorida>
orga, i think the added SIZE=128 in nbdswapd.conf is configured correctly, but it didn't stop my X sessions from hanging, but now x login prompt restarts instead of a hang..., any suggestions
12:43
<Guarald1>
jammcq: its a 3dfx vodoo 3 VGA
12:43
<JanetFLorida>
orga, s/orga/ogra/ :)
12:49zodman has quit IRC
12:54
<JanetFLorida>
does anybody have input as to why LTSP X clients could crash?
12:55
<bill_c>
what kind of crash? hard lock, reboot etc..
12:57
<JanetFLorida>
the display and mouse froze, i increased LTSP swap file size from default (32m) to (64m), and now instead of freeze, after surfing pages of amazon images, the screen just returns to login prompt instead of freezing
12:59
bill_c, a firefox crash file did get created in /var/crash this time...
13:00
<bill_c>
I would try taking swap up to 128m
13:00
I don't normally put less than 128m of ram in my thin clients
13:01
<JanetFLorida>
128m had same effect as 64m
13:03
i'm using a DevonIT 6030p w/128m ram internal...
13:03cyberorg has quit IRC
13:04cyberorg has joined #ltsp
13:04cyberorg has joined #ltsp
13:04
<jammcq>
Guarald1: it's possible to specify a full Xorg.conf file. in that file you can specify a rotate
13:05
bill_c: whoa!!! long time dude
13:06
<bill_c>
jammcq, hey, yeah I keep thinking things will calm down... then boom
13:07
JanetFLorida, what screen size you doing?
13:08
<JanetFLorida>
freeze happens on 1440x900, 800x600, 1280x1024, and is re-createable by viewing amazon catalog pages
13:09
<Ryudo>
my terminals are freezing too janet
13:09
<JanetFLorida>
at least i'm not alone :)
13:09
<Ryudo>
when i'm open powerpoint apresentations and high resolution images
13:09
<bill_c>
can you increase the video ram? Those are prolly using shared ram
13:09
<Ryudo>
the terminal freeze :/, and i need reset it
13:10
<JanetFLorida>
bill_c, where?
13:10
<bill_c>
bios
13:10
<Ryudo>
hom i'm icrease video ram in ltsp 5 ?
13:10
hum my terminals have 8 mb video memory
13:10cyberorg has joined #ltsp
13:10cyberorg has joined #ltsp
13:10
<JanetFLorida>
ltsp thin terminals would use server bios for video mem?
13:11
bios of tc, not server?
13:11
<bill_c>
you also might need to specify what the video ram is in the lts.conf, I've had some terminals not detect amount, and get cranky
13:11
<kusznir>
JanetFLorida: No, terminals use bios of the terminal, not server.
13:11
<bill_c>
yeah bios of tc
13:12
<Ryudo>
bill_c
13:12
you know how parameter i need set in lts.conf of ltsp 5 for increase my terminal video memory ?
13:12
<jammcq>
Ryudo: nothing
13:12
it's a HARDWARE/BIOS issue
13:13
<JanetFLorida>
my bios has VGA Share Memory , options are 16m or 32m *32 default
13:14
<jammcq>
if you choose 16m, it'll leave more for the thinclient
13:14
<JanetFLorida>
my bios has AGP Aperture Size 4m-256m, default 64m
13:14
<jammcq>
16m should be plenty
13:14
<JanetFLorida>
any guidance on AGP?
13:15
<jammcq>
hmm, nope
13:16savetheWorld has quit IRC
13:17
<Ryudo>
hum
13:17
I guess that the terminals are detecting incorrectly the memory video
13:17
it possibily its the cause of freezes ..i guess
13:20
<JanetFLorida>
i wish i knew of a log i could review that might point to cause of freeze....
13:20
<Ryudo>
sorry, but my english is sooo bad :D
13:22
<kusznir>
Any hardware troubleshooting tips for a Neoware Eon 2000 that won't boot beyond the post beep when an Nvidia PCI card is installed?
13:22
(card works fine in regular PC; tried in 2 different neoware eon's)
13:23JanetFLorida has quit IRC
13:23sbalneav has quit IRC
13:24sbalneav has joined #ltsp
13:25
<jammcq>
kusznir: could be that the neoware doesn't supply the necessary voltages needed by the nvidia card
13:25JanetFLorida has joined #ltsp
13:26
<jammcq>
we had that problem win the T-150 thin clients. they only provide 3.3v and not 5.0v
13:26
so only certain pci cards would work in those machines
13:26
<kusznir>
jammcq: any suggestions on how to test that?
13:26savetheWorld has joined #ltsp
13:26JanetFLorida has quit IRC
13:27
<kusznir>
jammcq: the newowares only supply 3.3V, but the nvidia card has the notches in the PCI connector in both places, which I thought meant its OK with either 3.3 or 5V.
13:27
<jammcq>
hmm, dunno
13:27
i'm pretty sure it was nvidia's that we plugged into the T-150's and they didn't work
13:29
<kusznir>
I see now on the box of the Nvidia card that it wants a 250W PSU; the neowares don't have that.
13:29
<EXP2>
anyone else had same problem with terminals that have nvidia graphics. when user logs out, mouse pointer disappear...
13:30
<kusznir>
EXP2: I have a lab of 20 workstations that don't have that problem, if that helps. LTSP4.2
13:30
<EXP2>
13:31
i have 2 labs ubuntu 6.06/ltsp4.2 and 7.04/ltsp5... problem occurs in both
13:31
<kusznir>
EXP2: have you tried the xorg settings to disable pointer acceleration and such?
13:33
<EXP2>
13:35
you were talking about nvidia, so i asked if you have experienced same problems
13:35
13:35EXP2 is now known as EXP2_AWAY
13:39
<kusznir>
I have not experienced that problem.
13:39kusznir has quit IRC
13:39JanetFLorida has joined #ltsp
13:42savetheWorld has quit IRC
13:59zodman has joined #ltsp
14:14Q-FUNK has joined #ltsp
14:16bill_c has quit IRC
14:19cyberorg has left #ltsp
14:29ltspbot has joined #ltsp
14:32Avatara has quit IRC
14:36cyberorg is now known as cyberorg_
14:38newmember has joined #ltsp
14:38
<prpplague>
jammcq: that vtech vsmile is pretty interested, i've got linux hacking to one of that carts, you could put tftpboot on there
14:44
<jammcq>
prpplague: you saying you have Linux running on that thing?
14:44
<prpplague>
jammcq: yea, its arm based
14:45
<jammcq>
heh
14:45
<prpplague>
jammcq: arm720t
14:45
<jammcq>
that's funny
14:45
<prpplague>
jammcq: you know me, i love to hack the kids toys
14:45
<jammcq>
poor kids
14:45
<prpplague>
hehe
14:45
jammcq: i have a really nice linux distro for the pixter-multimedia
14:46
http://www.elinux.org/Pixter_Multimedia
14:54Q-FUNK has quit IRC
14:57JanetFLorida has quit IRC
14:57plamengr has quit IRC
14:58mikkel has quit IRC
15:02jbrett has quit IRC
15:16charlie_21 has quit IRC
15:16Avatara has joined #ltsp
15:35BadMagic has quit IRC
15:35BadMagic has joined #ltsp
15:46sbalneav has quit IRC
16:02Avatara has quit IRC
16:11ogra has quit IRC
16:12ogra has joined #ltsp
16:15fernando1 has quit IRC
16:15modster78 has joined #ltsp
16:16jbrett has joined #ltsp
16:16
<modster78>
hi all
16:34onats has quit IRC
16:35onats has joined #ltsp
16:40spectra has quit IRC
16:43sepski has quit IRC
16:58Guarald1 has left #ltsp
17:00vsx has joined #ltsp
17:01
<jammcq>
ogra: hey, after building a new kernel, what's the command to automatically update the grub config file ?
17:02
<vsx>
highvolt1ge, little question, when i start nxclient under ltsp 4.1 he's arguing aboutn creating his directories, calling with HOME="/tmp/" && nxclient didnt helped
17:02
sorry highvolt1ge
17:08al has joined #ltsp
17:09
<al>
Separate tftp and nfs servers rootpath and rootserver get confused. nfsmount: need a path
17:09
Is there a different setting other than DHCP'S root-path for specifying the nfs root server?
17:10
The NFS requests seem to be going to the tftpserver. If I change next-server then the tftp requests go to the NFS server.
17:13muh2000_ is now known as muh2000
17:19muh2000 has quit IRC
17:28jammcq has quit IRC
17:30muh2000 has joined #ltsp
17:34muh2000 has joined #ltsp
17:38prpplague has quit IRC
17:56vsx has quit IRC
18:04zodman has quit IRC
18:16K_O-Gnom has quit IRC
18:51staffencasa has quit IRC
19:07modster78 has quit IRC
19:07
<al>
Is there any place where I can gey ltsp3?
19:30newmember has quit IRC
19:31newmember has joined #ltsp
19:43monteslu_ has joined #ltsp
19:43
<monteslu_>
hey guys, whatś the command to check the lts.conf from the client side ?
19:58monteslu_ has quit IRC
20:25ltspbot has joined #ltsp
20:49LaserJock has joined #ltsp
20:51al has left #ltsp
20:52
<LaserJock>
anybody know how I can determine of my tftp server is working right
20:52
I'm getting- PXE-E32: TFTP open timeout
20:56agike has joined #ltsp
20:57agike has joined #ltsp
20:58agike has quit IRC
21:18ari_stress has joined #ltsp
21:20
<ari_stress>
morning
21:28sbalneav has joined #ltsp
21:28
<sbalneav>
Evening all
21:50jammcq has joined #ltsp
21:50
<jammcq>
howdie kidz
21:53
<LaserJock>
hi jammcq
21:53
<jammcq>
hey LaserJock
21:53
how's that break from the ubuntu world going for you?
22:09
<LaserJock>
heh
22:09* LaserJock looks around
22:09
<LaserJock>
jammcq: I got a ClassmatePC dropped in my lap
22:09
jammcq: I'm presently trying to get it to load as a thin client from my *buntu laptop
22:10
<jammcq>
hmm, that's pretty easy
22:10
I've done that
22:10
I had one for a while. I gave it to sbalneav to play with
22:11
<LaserJock>
jammcq: yeah, except mine won't boot :(
22:42onats has quit IRC
22:53nf1 has quit IRC
23:01joris_ has joined #ltsp
23:17joris has quit IRC
23:35mystafa has joined #ltsp
23:35
<mystafa>
hi to all!
23:38LaserJock has quit IRC
23:42
<sbalneav>
Hello
23:42
<mystafa>
sbalneav hi
23:45iMav has joined #ltsp