IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 7 July 2009   (all times are UTC)

00:11alkisg has quit IRC
00:15alkisg has joined #ltsp
00:18alkisg has quit IRC
00:20hanthana has quit IRC
00:21alkisg has joined #ltsp
00:25intelliant has joined #ltsp
00:29intelliant_ has joined #ltsp
00:32intelliant__ has joined #ltsp
00:33intelliant__ has quit IRC
00:46intelliant has quit IRC
00:51intelliant_ has quit IRC
00:54Sarten-X has joined #ltsp
01:10alkisg has quit IRC
01:13alkisg has joined #ltsp
01:26vagrantc has quit IRC
02:14nubae has joined #ltsp
02:33Faithful has joined #ltsp
02:42ogra has quit IRC
03:05l0C0 has joined #ltsp
03:07mikkel has joined #ltsp
03:12ogra has joined #ltsp
03:38bobby_C has joined #ltsp
03:49bobby_C has quit IRC
03:54bobby_C has joined #ltsp
04:13Gadi has quit IRC
04:13Gadi1 has joined #ltsp
04:17Egyptian[Home] has quit IRC
04:21ogra has quit IRC
04:22ogra has joined #ltsp
04:29try2free has left #ltsp
04:29bobby_C has quit IRC
04:29halycon has joined #ltsp
04:31twiki093 has joined #ltsp
04:31
<twiki093>
hi anyone used twiki
04:32Egyptian[Home] has joined #ltsp
04:32twiki093 has quit IRC
05:02lucascoala has quit IRC
05:05bobby_C has joined #ltsp
05:41agike has joined #ltsp
06:07primeministerp has quit IRC
06:20Gadi1 has left #ltsp
06:26mikkel has quit IRC
06:28sene has joined #ltsp
06:50halycon has quit IRC
06:59jammcq has quit IRC
07:18pmatulis has joined #ltsp
07:30hanthana has joined #ltsp
07:41bobby_C has quit IRC
08:11Blinny has joined #ltsp
08:12alkisg has quit IRC
08:15bobby_C has joined #ltsp
08:18dorimar has joined #ltsp
08:19Gadi has joined #ltsp
08:22dorimar has quit IRC
08:26dorimar has joined #ltsp
08:29bjohnson has joined #ltsp
08:30bjohnson has quit IRC
08:31dorimar has quit IRC
08:31
<sbalneav>
Morning all
08:33
<Gadi>
!s
08:33
<ltspbot>
Gadi: "s" is Scotty!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
08:34
<ogra>
!g
08:34
<ltspbot>
ogra: "g" is Gadi!!!!!!!!!!!!!!!!!!!!!!!!
08:34
<Gadi>
!o
08:34
<ltspbot>
Gadi: "o" is o is for ogra!!!!!!!!!
08:34
<Gadi>
lol
08:34
<ogra>
heh
08:34
<stgraber>
hey everyone
08:34
<Gadi>
!stgraber-ppa
08:34
<ltspbot>
Gadi: "stgraber-ppa" is https://launchpad.net/~stgraber/+archive/ppa
08:35
<Gadi>
:)
08:35
<stgraber>
;)
08:35
<ogra>
haha
08:37Pulga has joined #ltsp
08:37
<_UsUrPeR_>
gadi: ping
08:37
thanks for the script
08:37
here's the outputs
08:38bieb has joined #ltsp
08:39
<Gadi>
_UsUrPeR_: you renamed it, too, right?
08:39
<_UsUrPeR_>
yeah
08:39
<Gadi>
I was thinking on my drive home that I was doing things a bit out of order
08:39
<_UsUrPeR_>
XS80
08:39
<Gadi>
hopefully that changed the resulting xorg.conf
08:39
<rjune_>
!g
08:39
<ltspbot>
rjune_: "g" is Gadi!!!!!!!!!!!!!!!!!!!!!!!!
08:40
<Gadi>
!r
08:40
<ltspbot>
Gadi: Error: "r" is not a valid command.
08:40
<Gadi>
that's not right
08:40
<rjune_>
heh
08:40
<Gadi>
!learn r as rjune, rjune, go, go, rjune!
08:40
<ltspbot>
Gadi: The operation succeeded.
08:41
<Gadi>
!r
08:41
<ltspbot>
Gadi: "r" is rjune, rjune, go, go, rjune!
08:41
<Gadi>
now I can call it a day
08:41
:)
08:43
<Pulga>
I am trying to connect a samba server from a ltsp client.... but it doesn't work!! anybody could help me??
08:43
<bieb>
I installed ubuntu 9.04 on my server.. is there an easy way to make sure it installed the LTSP version and that I didnt screw something up?
08:44
<sbalneav>
Gadi!
08:44
Just the fellow I'd like to talk to!
08:45fsfs has joined #ltsp
08:45
<sbalneav>
bieb: If you installed the ltsp-server-standalone package, it should be what you want.
08:45
Pulga: fron the client directly, or while logged in from a client?
08:46
<bieb>
it was a fresh install.. did f4 at the install screen with the alternate CD... just wanted to make sure it worked
08:46
<Pulga>
sbalneav: didnt understand?
08:47
sbalneav: from a thin client
08:47
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- ltsp-xorg.conf part 6" (3 lines) at http://pastebot.ltsp.org/422
08:47
<Pulga>
sbalneav: the samba server is in the same network that the ltsp server is
08:48
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- Xorg.7.log part 6" (942 lines) at http://pastebot.ltsp.org/423
08:50
<Pulga>
Pulga: !
08:51
<sbalneav>
Pulga: So, you've logged in on the thin client, right?
08:51
<Pulga>
yes
08:52
<sbalneav>
ok, so you're not really having a problem with LTSP, then, right? You'd have the same problem if you logged in on the console.
08:52
How are you "trying to connect"
08:52
<Pulga>
ltsp is working well,
08:53
local->connect to a server
08:53
windows share
08:53
ip address
08:53primeministerp has joined #ltsp
08:53
<Gadi>
_UsUrPeR_: aha!
08:53
<sbalneav>
And, what happens when you do that? Any error messages?
08:54
<Gadi>
I get it now
08:54* Gadi slaps head
08:54
<ogra>
bieb, look in /opt/ltsp/images and /var/lib/tftpboot/ltsp/i386 ... if they both contain files its fine
08:54
<_UsUrPeR_>
:D
08:54
<Gadi>
_UsUrPeR_: we need two scripts
08:54
_UsUrPeR_: one that is XS80
08:54
<bieb>
ogra: thanks
08:54
<_UsUrPeR_>
another for 95?
08:54
<Pulga>
cannot find smb://192.168.1.2/
08:54
<Gadi>
which should only have: if boolean_is_true.... screen_hacks=true ... fi
08:55
and then an XS95
08:55
<Pulga>
but ping works
08:55
<Gadi>
that has everything EXCEPT the screen_hacks=true line
08:55
<_UsUrPeR_>
:O
08:55
<sbalneav>
Pulga: Well, all sorts of things could be wrong. Could be a firewall on your ltsp box, could be a firewall on the windows server, share might not be exported, etc.
08:56
<Gadi>
the XS80 script will add the Screen section and ensure that the xorg.conf is used, and the XS95 will add the other bits
08:56
<Pulga>
sbalneav: ok thanks I will keep on trying
08:57
<sbalneav>
Gadi: So, question for you. I tried to do some docs on the XRANDR stuff you did, but at the end of the docs there's a long (and messy) tutorial on dual monitors. I'm assuming this could be set up using XRANDR stuff instead, yes?
08:57
<Gadi>
most likely (driver dependent)
08:58
<sbalneav>
Got an example I could include?
08:58
<Gadi>
for that driver or in general?
08:59
stgraber: ping
09:00
sbalneav: stgraber should have some examples that he has used on his intel laptop
09:01mikkel has joined #ltsp
09:02
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- XS80-touchscreen review" (12 lines) at http://pastebot.ltsp.org/424
09:03Pulga has quit IRC
09:03
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- XS95-touchscreen review" (27 lines) at http://pastebot.ltsp.org/425
09:03
<_UsUrPeR_>
gadi: something like this then?
09:05
<Gadi>
no - move the ServerLayout stuff into XS95, too
09:06
<_UsUrPeR_>
hmm
09:06
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- XS95-touchscreen review" (6 lines) at http://pastebot.ltsp.org/426
09:06
<_UsUrPeR_>
so just that then?
09:07
<Gadi>
close
09:07
the cat line needs to go with the rest
09:07
:)
09:07
one sec
09:08* sbalneav digs into po4a so the docs can get translated
09:08
<ltsppbot>
"Gadi" pasted "XS80-touchscreen" (3 lines) at http://pastebot.ltsp.org/427
09:10
"Gadi" pasted "XS95-touchscreen" (38 lines) at http://pastebot.ltsp.org/428
09:10
<_UsUrPeR_>
k
09:13dorimar has joined #ltsp
09:14
<_UsUrPeR_>
gadi: just rebooted. xorg.7.log = "no screens found"
09:15
<Gadi>
can u paste the ltsp-xorg.conf?
09:15
<_UsUrPeR_>
there isn't one
09:15
<Gadi>
is there an /etc/X11/xorg.conf?
09:15* _UsUrPeR_ tries startx
09:16
<_UsUrPeR_>
woop got it
09:16
<Gadi>
got it?
09:16
<_UsUrPeR_>
no
09:16
I mean I got an ltsp-xorg.conf ;)
09:16
sorry
09:16
<Gadi>
oh
09:21
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- ltsp-xorg.conf part 7" (27 lines) at http://pastebot.ltsp.org/429
09:21
"_UsUrPeR_" pasted "for Gadi -- Xorg.7.log part 7 (this failed originally)" (32 lines) at http://pastebot.ltsp.org/430
09:21
"_UsUrPeR_" pasted "for Gadi -- Xorg.0.log part 7 -- after I started X again" (1024 lines) at http://pastebot.ltsp.org/431
09:22
<_UsUrPeR_>
gadi: anomalous line in xorg.conf :)
09:22* _UsUrPeR_ will fix
09:22dan_young has joined #ltsp
09:22
<Gadi>
yeah, too many cats
09:22
;)
09:24
<Blinny>
Primus?
09:25lucascoala has joined #ltsp
09:25
<_UsUrPeR_>
booted that time...
09:25* _UsUrPeR_ reboots again
09:28
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- Xorg.0.log part 8" (970 lines) at http://pastebot.ltsp.org/432
09:29
"_UsUrPeR_" pasted "for Gadi -- ltsp-xorg.conf part 8" (24 lines) at http://pastebot.ltsp.org/433
09:29
<_UsUrPeR_>
I've gotta say: the xorg.conf looks "right"
09:30
<Gadi>
log file looks good, too
09:30
is it working?
09:31
<_UsUrPeR_>
no :(
09:31* _UsUrPeR_ re-re-re-checks serial connection
09:32
<_UsUrPeR_>
ok
09:32
I know it's connected works
09:32
and works
09:32
if I cat /dev/ttyS0 , I will get an output from the touchscreen
09:33
<Gadi>
try commenting out the Option "AlwaysCore" line
09:33
in XS95
09:35
Not at the specified rate or model 2310, will continue Unable to ask Elographics touchscreen identification
09:35
I wonder if that is an issue at all
09:35
<_UsUrPeR_>
serial will do that?
09:36
<Gadi>
do you have evtouch installed in the chroot as well? just in case we want to try the other driver?
09:36
xserver-xorg-input-evtouch, that is
09:37
<_UsUrPeR_>
yeah
09:37
<Gadi>
ok, good
09:38
it seems we finally have the pieces in place
09:40
<_UsUrPeR_>
removed alwayscore
09:40
no difference
09:40
want me to switch drivers to evtouch? :)
09:42
<Gadi>
yeah
09:42
<_UsUrPeR_>
so I'll just change the name in the lts.conf to "evtouch" right?
09:42
<Gadi>
right
09:43
(you may want to have a look at the man pages for both evtouch and elographics and see if they talk about your touchscreen model in particular)
09:43
<_UsUrPeR_>
k
09:45pmatulis has quit IRC
09:46johnny has left #ltsp
09:47CAN-o-SPAM has joined #ltsp
09:54
<_UsUrPeR_>
...
09:54
hmm
09:54
gadi: I think we *may* have it
09:54
I touched the screen, and the mouse jumped to the corner
09:54
using evtouch drivers
09:55
probably needs some massive calibration
09:55
<ogra>
sure
09:55* _UsUrPeR_ condemns descent at this juncture
09:55
<_UsUrPeR_>
CURSE YOU!
09:55
<bieb>
after installing ltsp server (ubuntu 9) client doesnt connect. I think I need to create the lts.conf file in /var/lib/tftpboot/ltsp/i386 what info needs to be in that file?
09:56
<_UsUrPeR_>
;)
09:56
<bieb>
should I just copy the existing lts.conf from /opt/ltsp/i386?
09:57pmatulis has joined #ltsp
09:59nobios has joined #ltsp
10:01johnny has joined #ltsp
10:02johnny is now known as Guest71484
10:02
<_UsUrPeR_>
damn
10:02
have not had that happen twice :/
10:03
<Gadi>
bieb: is your server 64-bit?
10:05
<ltsppbot>
"_UsUrPeR_" pasted "for Gadi -- Xorg.7.log part 9" (1046 lines) at http://pastebot.ltsp.org/434
10:05
"_UsUrPeR_" pasted "for Gadi -- ltsp-xorg.conf part 9" (24 lines) at http://pastebot.ltsp.org/435
10:06
<Gadi>
(EE) Touchscreen: Unable to grab device (Invalid argument).
10:06
<_UsUrPeR_>
gadi: seems like these drivers make an attempt in the xorg.conf.
10:06
yeah
10:06
err Xorg.7.log