IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 10 June 2011   (all times are UTC)

00:04Chokesmaster_ (~chokesmas@bas7-sherbrooke40-2925312304.dsl.bell.ca) joined #ltsp.
00:05chokesmaster (~chokesmas@bas7-sherbrooke40-2925312304.dsl.bell.ca) left irc: Ping timeout: 246 seconds
00:24gnunux (~emmanuel@194.167.18.244) joined #ltsp.
01:21sepski (~sep@217.17.211.37) joined #ltsp.
01:29dobber (~dobber@89.190.197.77) joined #ltsp.
01:37japerry (~japerry@drupal.org/user/45640/view) left irc: Ping timeout: 240 seconds
01:44japerry (~japerry@drupal.org/user/45640/view) joined #ltsp.
01:44Da-Geek (~Da-Geek@nat/redhat/x-xrbxrxbmlqgbfemb) joined #ltsp.
02:10Da-Geek (~Da-Geek@nat/redhat/x-xrbxrxbmlqgbfemb) left irc: Quit: Leaving
02:38charles (~charles@81.168.40.99) joined #ltsp.
02:38japerry (~japerry@drupal.org/user/45640/view) left irc: Read error: Connection reset by peer
02:40daniel__ (~daniel@81.168.40.99) joined #ltsp.
02:51charles (~charles@81.168.40.99) left irc: Ping timeout: 276 seconds
03:01daniel__ (~daniel@81.168.40.99) left irc: Quit: Leaving
03:23sepski (~sep@217.17.211.37) left irc: Quit: Leaving
03:29gnunux (~emmanuel@194.167.18.244) left irc: Quit: Ex-Chat
04:44Trixboxer (~Trixboxer@office.supportdepartment.net) joined #ltsp.
05:25dead_root (~dead_root@76.75.3.174) joined #ltsp.
05:37alkisg (~alkisg@ubuntu/member/alkisg) left irc: Ping timeout: 255 seconds
05:42mgariepy (~mgariepy@ubuntu/member/mgariepy) joined #ltsp.
05:49Guerdal82|atWork (~Guerdal82@LLagny-156-35-33-131.w193-251.abo.wanadoo.fr) joined #ltsp.
05:49Guerdal82|atWork (Guerdal82@LLagny-156-35-33-131.w193-251.abo.wanadoo.fr) left #ltsp.
05:51veloutin (~vvinet@2001:470:8829:1000:227:eff:fe25:ee64) joined #ltsp.
05:57vmlintu (~vmlintu@nblzone-240-143.nblnetworks.fi) left irc: Ping timeout: 252 seconds
06:13alkisg (~alkisg@ubuntu/member/alkisg) joined #ltsp.
06:15dantix1 (~emilio@mailer.witcel.com.ar) joined #ltsp.
06:15alkisg (~alkisg@ubuntu/member/alkisg) left irc: Read error: Connection reset by peer
06:15
<dantix1>
morning
06:16
I've just installed a ltsp box over esxi server using x86-64 distribution
06:17
<dead_root>
congrats
06:17
<dantix1>
my problem is the clients machives are i386's, how can I add support for they, because they won't boot
06:21
<dead_root>
ltsp-build-client --arch=i386
06:22
<dantix1>
dead_root: thanks a lot
06:22
<dead_root>
np
06:23
<dantix1>
o/
06:23dantix1 (emilio@mailer.witcel.com.ar) left #ltsp.
06:23
<mgariepy>
good moring everyone
06:23
<dead_root>
morning mgariepy
06:34Roasted (~jason@206.82.22.190) joined #ltsp.
06:43alkisg (~alkisg@ubuntu/member/alkisg) joined #ltsp.
07:06bobby_C (~bobby@188.20.161.210) joined #ltsp.
07:23otavio (~otavio@debian/developer/otavio) left irc: Ping timeout: 268 seconds
07:35otavio (~otavio@189.114.111.55) joined #ltsp.
07:35otavio (~otavio@189.114.111.55) left irc: Changing host
07:35otavio (~otavio@debian/developer/otavio) joined #ltsp.
07:39vagrantc (~vagrant@c-24-21-191-93.hsd1.or.comcast.net) joined #ltsp.
07:54toscalix (~toscalix@77.208.144.180) joined #ltsp.
08:16staffencasa (~staffenca@128-193-150-239.oregonstate.edu) joined #ltsp.
08:35drdata (~drdata@tw2.udallas.edu) joined #ltsp.
08:39dobber (~dobber@89.190.197.77) left irc: Remote host closed the connection
09:09dlezcano (~dlezcano@92.136.205.66) left irc: Ping timeout: 258 seconds
09:27toscalix (~toscalix@77.208.144.180) left irc: Remote host closed the connection
09:37Roasted (~jason@206.82.22.190) left irc: Ping timeout: 255 seconds
09:52Gadi (~romm@ool-18bbe47a.static.optonline.net) joined #ltsp.
10:21fosser_josh (~prathames@59.95.26.15) joined #ltsp.
10:38LoveStorm (Stoka@217.18.70.231) left irc: Ping timeout: 255 seconds
10:43alkisg (~alkisg@ubuntu/member/alkisg) left irc: Quit: Leaving.
10:43vagrantc (~vagrant@c-24-21-191-93.hsd1.or.comcast.net) left irc: Ping timeout: 276 seconds
10:58vagrantc (~vagrant@c-24-21-191-93.hsd1.or.comcast.net) joined #ltsp.
10:59fosser_josh (~prathames@59.95.26.15) left irc: Ping timeout: 260 seconds
11:01LoveStor- (Stoka@217.18.70.231) joined #ltsp.
11:56alkisg (~alkisg@ubuntu/member/alkisg) joined #ltsp.
12:26Lns (~lns@75-149-52-89-SFBA.hfc.comcastbusiness.net) joined #ltsp.
12:26Lns (~lns@75-149-52-89-SFBA.hfc.comcastbusiness.net) left irc: Changing host
12:26Lns (~lns@pdpc/supporter/professional/lns) joined #ltsp.
12:47Trixboxer (~Trixboxer@office.supportdepartment.net) left irc: Quit: "Achievement is not the end, its the beginning of new journey !!!"
13:00Gadi (~romm@ool-18bbe47a.static.optonline.net) left irc: Ping timeout: 255 seconds
13:00Gadi (~romm@ool-18bbe47a.static.optonline.net) joined #ltsp.
13:27dantix1 (~emilio@mailer.witcel.com.ar) joined #ltsp.
13:28
<dantix1>
good afternoon, what should be the architecture I need to choose to get booting an old AMD K6II PC?
13:33
<muppis>
As client?
13:33
<alkisg>
And, how much RAM on the client?
13:34
i386 is the arch....
13:35
<muppis>
If you don't have onboard nic, then easiest way get it booting is gPXE.
13:36
<dantix1>
I'm using gPXE
13:36
128MB RAM
13:39
<pmatulis>
any pointers on getting my CD disk recognized in ubuntu 10.04 ? i'm running brasero as local app
13:40
(disc in the drive that is)
13:41
<muppis>
pmatulis, amd64 ?
13:42
<pmatulis>
muppis: amd64 server but i386 client
13:43
muppis: basically i cannot burn cds with my client. dmesg shows the usb device but the disc is not recognized
13:44
<muppis>
pmatulis, I had that very same problem and I ended up use burn.
13:45
<pmatulis>
muppis: that's a package? burn?
13:45
<muppis>
Yes.
13:46
<pmatulis>
muppis: k, strange thing though. need to jet. take it easy
13:48
<muppis>
I'll do.
14:03alkisg (~alkisg@ubuntu/member/alkisg) left irc: Quit: Leaving.
14:12dantix1 (emilio@mailer.witcel.com.ar) left #ltsp.
14:26Gadi (romm@ool-18bbe47a.static.optonline.net) left #ltsp.
15:07drdata (~drdata@tw2.udallas.edu) left irc: Ping timeout: 240 seconds
15:27bobby_C (~bobby@188.20.161.210) left irc: Ping timeout: 246 seconds
15:59
16:09sarthor (~sarthor@unaffiliated/sarthor) joined #ltsp.
16:11
<sarthor>
HI, i never installed LTSP server yet, but i am planing to install that, Can we make laptop as thin client using wlan ?
16:11
<vagrantc>
sure
16:11
well, not wireless
16:12
<sarthor>
vagrantc, You said "sure" for laptop only i think? is it? or for WLAN also?
16:13
<vagrantc>
sarthor: laptops work fine, but only with wired ethernet
16:13
wireless doesn't work very well ... not really enough bandwidth
16:14
<sarthor>
vagrantc, Thank you brother !!
16:14dead_root (~dead_root@76.75.3.174) left irc: Quit: Leaving...
17:14vagrantc (~vagrant@c-24-21-191-93.hsd1.or.comcast.net) left irc: Quit: leaving
17:27sarthor (~sarthor@unaffiliated/sarthor) left irc: Ping timeout: 244 seconds
17:50warren (~warren@redhat/wombat/warren) joined #ltsp.
18:07warren (~warren@redhat/wombat/warren) left irc: Quit: Leaving
18:31sarthor (~sarthor@unaffiliated/sarthor) joined #ltsp.
18:32
<sarthor>
HI, i am not able to run my dhcp, my configuration is here, please guide me if some friend afford to give a little time, http://pastebin.com/geuNCfLf
18:41staffencasa (~staffenca@128-193-150-239.oregonstate.edu) left irc: Ping timeout: 260 seconds
18:52
<sarthor>
HI, i am not able to run my dhcp, my configuration is here, please guide me if some friend afford to give a little time, http://pastebin.com/geuNCfLf
19:15sarthor (~sarthor@unaffiliated/sarthor) left irc: Remote host closed the connection
20:11Guerdal82|atWork (~Guerdal82@LLagny-156-35-33-131.w193-251.abo.wanadoo.fr) joined #ltsp.
20:25MorningSon (~MorningSo@cpe-70-117-27-48.satx.res.rr.com) joined #ltsp.
20:29Gnoze5 (4fa86f05@gateway/web/freenode/ip.79.168.111.5) left irc: Disconnected by services
20:29Gnoze5 (~Gnoze5@190.115.103.87.rev.vodafone.pt) joined #ltsp.
20:29
<Gnoze5>
yellow!
20:56fosser_josh1 (~prathames@59.95.38.93) joined #ltsp.
21:00alkisg (~alkisg@ubuntu/member/alkisg) joined #ltsp.
21:04
<Gnoze5>
alkisg hello :)
21:04
<alkisg>
Good morning
21:05
<Gnoze5>
im in the midst of the deploy
21:05
evertyhing that could go wrong has lol
21:05
<alkisg>
Hehe I've seen that happen numerous times :D
21:08
<Gnoze5>
first time tis has happened
21:13
alkisg 64bit server 32 clients fail login
21:13
tried 64 clients and they logged in fine
21:13
dbus failure unregistering from session: Connection is closed
21:14fosser_josh1 (prathames@59.95.38.93) left #ltsp.
21:14
<alkisg>
Do you have 2 chroots? Or just one?
21:14
<Gnoze5>
just one
21:14
i386
21:14
is it the compiza problem?
21:14
*compiz
21:14
<alkisg>
It shouldn't be related to the client arch then (32/64 bit)
21:15
Do you see an entry in the server auth log when you try to login from a 32bit client?
21:15
<Gnoze5>
yeah
21:15
<alkisg>
successful one?
21:16
<Gnoze5>
no
21:16
let me the log easier
21:16
<alkisg>
If it's not successful then it's a wrong password :D
21:17
<Gnoze5>
http://imageshack.us/photo/my-images/51/screenqy.png/
21:19
its not wrong password, if i input a wrong password it says no response from server
21:19
the login screen actually goes blank and i can see the "thinking" ubuntu icon
21:19
and then it goes back to the login screen
21:20
<alkisg>
Try the compiz disabling line to make sure it's not that
21:20
<Gnoze5>
oki
21:21
<alkisg>
sudo gconftool-2 --direct --config-source xml:readwrite:/etc/gconf/gconf.xml.mandatory --type string --set /desktop/gnome/session/required_components/windowmanager metacity
21:21
<Gnoze5>
ok worked
21:21
<alkisg>
ok
21:21
<Gnoze5>
now i have another client
21:21
hanging on the plymouth splash
21:21
<alkisg>
Press esc to see where it hangs
21:22
Might be a missing network module
21:22
<Gnoze5>
keyboard is unresponsive
21:22
hm
21:23
<alkisg>
Remove "quiet splash" from /var/lib/tftpboot/ltsp/i386/pxelinux.cfg/default and reboot client
21:26
<Gnoze5>
updating the image now
21:26
<alkisg>
OK, but there was no need for that
21:26
<Gnoze5>
youre right
21:26
my bad
21:26
de default goes straight through tftp...
21:26
*the
21:27
kernel panic..
21:28
no interfaces found
21:28
<alkisg>
Missing module. Which distro/version is that?
21:29
And which network card on the client?
21:29
<Gnoze5>
10.04.02
21:30
<alkisg>
Read that one: https://help.ubuntu.com/community/UbuntuLTSP/AddingModules
21:31
Add those lines to that file:
21:31
atl1c
21:31
jme
21:31
Urm message for flooding, here they are again in one line this time: atl1c jme bnx2 r8169
21:31
Those should cover 90% of the "missing module" cases....
21:32
<Gnoze5>
so it is most probably a nic problem
21:32
<alkisg>
Then run the update-kernels commands in that page and reboot the client
21:32
You'll know in 30 secs :)
21:38
<Gnoze5>
hmm
21:38
still doesnt find interfaces
21:39
<alkisg>
Put your /opt/ltsp/i386/etc/initramfs-tools/modules to pastebin
21:39
<Gnoze5>
should i boot from a live cd/pen check the nic?
21:40
<alkisg>
Also, can you boot that client with some... yup that ^
21:40
lspci -nn -k | grep -A 2 Ethernet
21:41
<Gnoze5>
http://pastebin.com/ESjPBfwb
21:42
<alkisg>
OK let's see the output of lspci...
21:43
<Gnoze5>
ok 1 sec
21:47
booting now
21:48
sis190
21:48
<alkisg>
OK, add that to the modules
21:50
<Gnoze5>
do i just have to run the ltsp-update-kerneles after adding that ?
21:50
<alkisg>
Yes
21:50
But not ltsp-update-image, so it shouldn't take long
21:50
You also need to run the `update-initramfs -u` etc commands that are mentioned in the wiki - do all of them
21:51
<Gnoze5>
oh
21:52
moment of truth
21:53
hm
21:54
now it seems that i detected the nic
21:54
it got a lease on eth0
21:54
but after nfs-top
21:54
it says hangup
21:54
nd0 negotiation
21:54
and now it has stopped there
21:55
<alkisg>
Hmmm retry booting it 2-3 times. It might be an nbd-proxy problem
21:57
<Gnoze5>
ok booting fest
21:57
2nd boot
21:59
4th boot
22:00
i nteresting
22:00
it takes a while to get a lease
22:00
and then when it does
22:00
it ends up hanging up
22:00
this is an onboard 1gbit nic
22:00
annoying
22:02
other cliens are booting fine
22:03
<alkisg>
Hmmm 2 things come to mind, (1) newer kernel in the chroot that might solve any module problems, or (2) disabling nbd-proxy
22:04
For the first one, you install linux-headers-generic-lts-backport-maverick in the chroot
22:04
(natty is also available, but in a ppa, not yet in the lucid-updates)
22:04
For the second one, see comment #13 in this bug report: https://bugs.launchpad.net/ltsp/+bug/589034
22:05
Time to get some work done, bbl
22:05
***sorry not linux-headers, but linux-image
22:06
And, if you boot again with the live CD, check if it works OK there
22:06
If it does, you don't need a newer kernel, it might be the nbd-proxy problem
22:07
<Gnoze5>
okidoki
22:07
you rock!
22:07
thanks once again
22:49cyberorg (~cyberorg@opensuse/member/Cyberorg) left irc: Remote host closed the connection
23:03cyberorg (~cyberorg@opensuse/member/Cyberorg) joined #ltsp.
23:48html_inprogress (~lee@173-29-215-92.client.mchsi.com) left irc: Quit: Leaving
23:59alexqwesa_ (~alex@109.172.15.11) left irc: Ping timeout: 258 seconds
00:00--- Sat Jun 11 2011