IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 18 August 2007   (all times are UTC)

00:01savetheWorld has joined #ltsp
00:46vagrantc has joined #ltsp
00:48jakob__ has joined #ltsp
00:49
<jakob__>
How do I enable compression in LTSP 5 ?
00:49
sorry disable compression, that is
00:49indradg has quit IRC
00:50
<jakob__>
My clients are way to slow to handle the compression
00:50jakob__ is now known as jakobsg
00:51
<vagrantc>
jakobsg: which linux distro?
00:51
<jakobsg>
kubuntu 7.04
00:53
<vagrantc>
well, you an set up XDMCP with KDM and use the startx script, but you'll have to configure local device and sound yourself
00:53
or you could patch LDM to use the LDM_DIRECTX stuff
00:54
ltspbot: factoids search --values
00:54
<ltspbot>
vagrantc: 'ltsp', 'sbalneav', 'icewm', 'frappr', 'wiki', 'debian', 'edubuntu', 'dhcpd', 'greyscreen', 'ltsp42', 'localdev', 'localdev', 'localdev', 'checklist', 'muekow', 'bestltspdistro', 'serversize', 'wireless', 'sound', 'topics', 'integration', 'lts.conf', 'pastebot', 'bootfloppy', 'ltsp5', 'tarball', 'download', 'monkeys', 'ogra', 'nfs', 'nfsnotresp', 'js', 's', 'troubleshooting', 'sbnet', (1 more message)
00:54
<vagrantc>
!sbnet
00:54
<ltspbot>
vagrantc: "sbnet" is great!
00:55
<jakobsg>
LTSP5 uses ssh for ltsp <-> thin client communication, write
00:55
write = right
00:55
<vagrantc>
yes
00:55
there is a patch to only use ssh for login, but not encrypting the whole session
00:55
but the patch was introduced after 7.04 was frozen
00:56
<jakobsg>
disabling compression in ssh is just a flag, why can't I just disable it
00:56
<vagrantc>
it's disabled by default
00:56
but encryption still happens
00:56
<jakobsg>
OK, why is everything so slow then?
00:57
ah ok, there is compression elsewhere
00:57
?
00:57
<vagrantc>
because it's an encrypted connection
00:57
and encryption is slow
00:57
<jakobsg>
OK, I have a secured and isolated network so I would like to disable encryption
00:58
<vagrantc>
and there is a patch to do that.
00:58
<jakobsg>
cool
00:58
could you point me in the right direction
00:58
<vagrantc>
or you can set SCREEN_07=startx
00:58
and configure KDM to do XDMCP
00:58
but that will break support for local devices and sound, like i said earlier
00:59
<jakobsg>
OK, so back to the LTSP 4 way
00:59
<vagrantc>
or you can find the patch for LDM_DIRECTX support and apply that.
00:59
like i said earlier,.
00:59
<jakobsg>
OK thanks, I'll try my luck, might come back later :-)
01:00
<vagrantc>
search for LDM_DIRECTX
01:01
<jakobsg>
vagrantc: Last thing: If I apply the LDM_DIRECTX patch, then I won't need to setup localdev and sound manually, right?
01:03
<vagrantc>
might have to configure KDE to use esd as a sound output, but otherwise should work..
01:06
<jakobsg>
OK, thanks a lot :-)
01:07
<vagrantc>
ltspbot knows a URL for the patch, but i don't remember what it is
01:07
<ltspbot>
vagrantc: Error: "knows" is not a valid command.
01:18
<jakobsg>
vagrantc: OK, thanks I will go search now
01:20
vagrantc: is this it? http://www.mail-archive.com/debian-edu@lists.debian.org/msg11151.html
01:22
<vagrantc>
if that applies cleanly to the LDM in ubuntu, then yes.
01:23
but i know there's another patch specifically for ubuntu somewhere
01:23
<jakobsg>
OK
01:50jakobsg has quit IRC
02:22vagrantc has quit IRC
02:26iMav has joined #ltsp
02:28iMav has left #ltsp
02:32Mineque has quit IRC
07:32J45p3r has joined #ltsp
08:02lmveloso has joined #ltsp
08:35Egyptian[Home] has quit IRC
09:07sbalneav has joined #ltsp
09:08
<sbalneav>
Morning all
09:37olivierk has joined #ltsp
10:01Egyptian[Home] has joined #ltsp
10:07newmember has joined #ltsp
10:13cliebow has quit IRC
10:29mikkel has joined #ltsp
10:46indradg has joined #ltsp
11:01ltspbot has joined #ltsp
11:01sbalneav has joined #ltsp
11:10tux_440volt has joined #ltsp
11:11tux_440volt is now known as BRB
11:11BRB is now known as tux_440volt
11:12muh2000_ has joined #ltsp
11:21newmember has quit IRC
11:23cliebow has joined #ltsp
11:28muh2000 has quit IRC
11:30cliebow has quit IRC
11:47jammcq has joined #ltsp
11:47tux_440volt has quit IRC
11:47
<jammcq>
sbalneav: ping
11:47
<sbalneav>
jammcq: hey there
11:48
<jammcq>
hey, you back from the cabin?
11:48
<sbalneav>
Yes! Had a great time.
11:48
<jammcq>
cool
11:49
<sbalneav>
Just sitting here with a coffee, and dealing with some bugs in Launchpad.
11:49
<jammcq>
are those Launchpad bugs, or is launchpad holding the bugs ?
11:50
<sbalneav>
LTSP bugs stored in launchpad. :)
11:52
I set myself up a Fedora box. Going to do some work over the next couple of weeks on getting a gutsy chroot to go in Fedora.
11:53
Seem to be a lot of people wanting ltsp5 in Fedora, but since little work's being done in that area, I figure I can maybe come up with a HOWTO to tide them over.
11:53
Heard anything from Eric about a native port?
11:55
<jammcq>
what i'm hearing from Eric is that he's incredibly busy right now and not devoting much time to any ltsp development
11:57
<sbalneav>
That's too bad.
12:03K_O-Gnom has joined #ltsp
12:10muh2000_ has quit IRC
12:11otavio has quit IRC
12:12J45p3r has quit IRC
12:12muh2000 has joined #ltsp
12:25ltspbot has joined #ltsp
12:25sbalneav has joined #ltsp
12:42Stevecar has joined #ltsp
12:43Stevecar has left #ltsp
12:44Stevecar has joined #ltsp
13:10Stevecar has left #ltsp
13:12tux_440volt has joined #ltsp
13:49vagrantc has joined #ltsp
13:56mistik1_ has joined #ltsp
14:13ace_suares has joined #ltsp
14:15mistik1 has quit IRC
14:15mistik1_ is now known as mistik1
14:17tux_440volt has quit IRC
14:52DonSilver has joined #ltsp
14:52K_O-Gnom has quit IRC
14:53K_O-Gnom has joined #ltsp
14:53DonSilver has quit IRC
15:06highvoltage has joined #ltsp
15:07olivierk_ has joined #ltsp
15:08newmember has joined #ltsp
15:19highvolt2ge has quit IRC
15:21olivierk has quit IRC
15:37newmember has quit IRC
15:51jakobsg has joined #ltsp
15:52
<jakobsg>
Hi there
15:52
I have installed LTSP 5 on kubuntu 7.04 - can't get localdev working, how do I debug?
15:54
As I remember there was a thorough step by step trobleshooter in shell mode for LTSP 4
15:55K_O-Gnom has quit IRC
15:57olivierk_ is now known as olivierk
16:10ogra has quit IRC
16:11ogra has joined #ltsp
16:12
<sbalneav>
jakobsg: What are the symptoms?
16:12
Is the mount there in media?
16:12
ogra: Hey there
16:13
<jakobsg>
Well, I plug the device in and nothing happens.
16:13
<sbalneav>
With a device plugged in, do a "mount" command on the server.
16:13
paste the results to the pastebot
16:13
!pasetbot
16:13
<ltspbot>
sbalneav: Error: "pasetbot" is not a valid command.
16:13
<sbalneav>
!pastebot
16:13
<ltspbot>
sbalneav: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
16:13
<jakobsg>
I found that x11-protocol for perl and fuse was not installed on the server, so I did that, but it didn't help
16:14
<sbalneav>
Is ltspfs installed on the server?
16:15
<jakobsg>
just a sec
16:16
no!
16:16
Is that really it...
16:17
Do I have to reboot the thin client to make it happen?
16:17
<sbalneav>
To make what happen?
16:18
You'll need to have a thin client booted to see if the ltspfs mounts are happening, yes.
16:18
Kinda hard to test thin client local devices without a thin client :)
16:19
<jammcq>
sbalneav: he's asking if he needs to REBOOT the client
16:19
<sbalneav>
Ah, I saw "boot"
16:19
<jakobsg>
Well, what I mentm is I am on o thin client now, but it doesn't work yet
16:19
<jammcq>
actually, he just needs to logout and back in, eh?
16:19
<sbalneav>
That should do it.
16:19
<jammcq>
but he also needs to add himself to the fuse group
16:20
<sbalneav>
That as well.
16:20
<jakobsg>
OK I'll try it see ya soon
16:20
My user is member of fuse
16:20
don't worry :-)
16:20
rebooting
16:20jakobsg has quit IRC
16:21Egyptian[Home] has quit IRC
16:26Egyptian[Home] has joined #ltsp
16:33jakob_ has joined #ltsp
16:33jakob_ is now known as jakobsg
16:33
<jakobsg>
Hi, I'm back
16:33
Didn't work
16:34
<sbalneav>
ok, so what do you get when you plug in a device, and type "mount" on the server?
16:34
<jakobsg>
I'll try, one sec
16:34
<sbalneav>
And, as well, paste your lts.conf file to the pastebot.
16:35
<jakobsg>
I'm a little new in irc I am embarresed to say - how do I do that ?
16:36
<sbalneav>
!pastebot
16:36
<ltspbot>
sbalneav: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
16:36
<sbalneav>
copy and paste the file to that address.
16:36
it will pop the link in here
16:37
<jakobsg>
OK, first what am I looking for in themount list
16:37
<sbalneav>
just paste the whole thing
16:37
<jakobsg>
OK I'll try it
16:41
sorry, I'm using konversation for IRC, I cant see any way to paste to an address
16:42
<sbalneav>
Did you paste the output of the mount command at pastebot.ltsp.org?
16:42
open a web browser
16:42
visit pastebot.ltsp.org
16:42
fill in your nic
16:42
paste the output of the mount command
16:43
<jakobsg>
OK, now I with you :-)
16:43
<ltsppbot>
"jakobsg" pasted "mount" (13 lines) at http://pastebot.ltsp.org/278
16:44
<jakobsg>
And lts.conf comming up
16:45
<ltsppbot>
"jakobsg" pasted "lts.conf" (11 lines) at http://pastebot.ltsp.org/279
16:47sbalneav has quit IRC
16:47sbalneav has joined #ltsp
16:47
<sbalneav>
Well, that sucked.
16:47
ok, I didn't see a mount.
16:47
Now, what distro are you running on?
16:48
<jakobsg>
kubuntu 7.04
16:49
my user is in fuse, and I installed ltspfs
16:49
<sbalneav>
Are you using ldm for the login manager?
16:49
<jakobsg>
yes
16:50
I have patched it with LDM_DIRECTX
16:50
For better performance cause the clients are running in an isolated network
16:52
<sbalneav>
https://wiki.ubuntu.com/DebugLocalDev
16:52
Step through that, specifically, setting the password in the chroot.
16:53
We'll need it for further debugging
16:53
<jakobsg>
OK, thanks
17:01mikkel has quit IRC
17:08
<sbalneav>
jakobsg: Any results?
17:08
<vagrantc>
!localdev
17:08
<ltspbot>
vagrantc: "localdev" is (#1) Information regarding using pluggable devices and cdroms with LTSP can be found at http://wiki.ltsp.org/twiki/bin/view/Ltsp/LTSP-42-LocalDev, or (#2) for ubuntu: https://wiki.ubuntu.com/EnableLTSP5LocalDevices, or (#3) for debian-edu: http://wiki.debian.org/DebianEdu/HowTo/LocalDeviceLtspfs
17:09
<vagrantc>
ltspbot: learn localdev as http://wiki.ubuntu.com/DebugLocalDev
17:09
<ltspbot>
vagrantc: The operation succeeded.
17:09
<vagrantc>
!localdev
17:09
<ltspbot>
vagrantc: "localdev" is (#1) Information regarding using pluggable devices and cdroms with LTSP can be found at http://wiki.ltsp.org/twiki/bin/view/Ltsp/LTSP-42-LocalDev, or (#2) for ubuntu: https://wiki.ubuntu.com/EnableLTSP5LocalDevices, or (#3) for debian-edu: http://wiki.debian.org/DebianEdu/HowTo/LocalDeviceLtspfs, or (#4) http://wiki.ubuntu.com/DebugLocalDev
17:09
<jakobsg>
Almost through
17:10
<sbalneav>
I should add a bit more to that page.
17:12
<jakobsg>
Bad news my system is all good on those checks
17:12
<sbalneav>
ok, that's fine
17:12
lets try this then.
17:14
have a look in /tmp on the thin client.
17:15
<jakobsg>
OK
17:15
One file
17:16
<sbalneav>
on the thin client, logged in on the text terminal as root, you should be able to type: /usr/bin/ssh -S /tmp/.ltspfs_socket "/usr/sbin/ltspfsmounter /tmp add"
17:16
<jakobsg>
oh, there is a hidden one too .ltspfs-socket
17:16
<sbalneav>
what happens when you type that.
17:19cliebow has joined #ltsp
17:20
<jakobsg>
OK i became "me" user jakob
17:21
<sbalneav>
You logged into the server?
17:21
<jakobsg>
no that was from the client
17:21
repeating the task :-)
17:21
<sbalneav>
Right, but you shouldn't have "become" anything, it should have executed the program "ltspfsmounter" up on the server.
17:22
It was supposed to have been on the client.
17:22
On the server, execute the following:
17:22
dpkg -l | grep ltspfs
17:22
after that, ls -l /usr/sbin/ltspfsmounter
17:22
<jakobsg>
OK, stop for a sec
17:23
Just to be sure here: I pressed CTRL-ALT-F1 to enter the client console
17:24
<sbalneav>
yep
17:24
<jakobsg>
Then I executed the command you gave me.
17:24
<sbalneav>
the "ssh" command, yes
17:24
should have either given you an error, or done something.
17:24
/usr/bin/ssh -S /tmp/.ltspfs_socket "/usr/sbin/ltspfsmounter /tmp add"
17:25
You need the quotes, BTW
17:25
<jakobsg>
right, only the ltspfsmounter command did not exist, instead there is a ltspfs_mount command
17:25
Yes I used quotes
17:26
<sbalneav>
the ltspfsmounter command is up on the server
17:26
when you do that ssh mount, you're executing a command on the server.
17:26
<jakobsg>
OK, I'm with younow, we are running a command from the client on the server
17:26
<sbalneav>
so what EXACTLY did it say when you executed that command.
17:26
<jakobsg>
yeah, just my words
17:27
<sbalneav>
before, you told me: OK i became "me" user jakob
17:27
what did it say EXACTLY
17:27
<jakobsg>
I need to do it again, because of my misunderstanding
17:27
on sec
17:28
OK now the command is executed
17:30
Still I get logged in as jakob on the server
17:31
<sbalneav>
so, you're STAYING on logged in on the server?
17:31
<jakobsg>
yes
17:31
<sbalneav>
it should just execute the command, and then you're back on the client as root.
17:32
ok, then lets look on the server now
17:33
the mount command should show an ltspfs mount of /tmp on the thin client.
17:33
mounted to /media/jakob/tmp
17:35
<jakobsg>
you meen /media/jakob/tmp on the server right
17:35
<sbalneav>
correct
17:35
<jakobsg>
nothing
17:35
<sbalneav>
on the server:
17:35
dpkg -l | grep ltspfs
17:35
and
17:36
ls -al /usr/sbin/ltspfsmounter
17:36Egyptian[Home] has quit IRC
17:36
<jakobsg>
yes, don't worry they are there
17:36
<sbalneav>
I'm not worried
17:36
<jakobsg>
:-)
17:36
<sbalneav>
Please paste the results of those two commands
17:38
<ltsppbot>
"jakobsg" pasted "debugging localdev" (5 lines) at http://pastebot.ltsp.org/280
17:38Egyptian[Home] has joined #ltsp
17:39
<sbalneav>
Ok, back on the thin client, lets try this.
17:39
On the character console, as root.
17:39
<jakobsg>
ready
17:40
<sbalneav>
/usr/bin/ssh -S /tmp/.ltspfs_socket "date"
17:40
Do you get the output of the date?
17:41
<jakobsg>
well, I don't end back as root on the client. The only date I see is the last logged in date
17:42
<sbalneav>
ok, something's wrong with the control socket connection between you and the server.
17:43
<jakobsg>
I need to get one thing straight. I have been using LTSP 4.2 up until now. If I wanted a client console then, I would add SCREEN_02=shell in the lts.conf
17:43
In LTSP5 I am assuming that ctrl-alt-f1 is the same - right?
17:44
<sbalneav>
correct,.
17:44
<jakobsg>
I am just puzzled why the console thinks it's name is ltsp1 like my server??
17:45
<sbalneav>
Because you built the chroot on the server
17:45
so it inherited it's hostname.
17:45
<jakobsg>
shouldn't it be named something like ws001 or something?
17:45
Are we getting somewhere now ??
17:45
:-)
17:45
<sbalneav>
No.
17:45
We're not.
17:45
<jakobsg>
:-(
17:46
<sbalneav>
Could you please paste your lts.conf file to the pastebot?
17:46
<jakobsg>
Already did
17:47
<sbalneav>
Didn't see it.
17:47
Was that when I crashed?
17:47
<ltsppbot>
"jakobsg" pasted "lts.conf" (11 lines) at http://pastebot.ltsp.org/281
17:47
<jakobsg>
here it is again
17:48
<sbalneav>
ok, looks normal.
17:48
<jakobsg>
I'm going for coffee back in a sec
17:48
<sbalneav>
uhh
17:48
Ok, I might not be here when you get back
17:48
<cliebow>
how was camping?
17:49
<sbalneav>
It was fine.
17:49
<cliebow>
we ad cool thundserstorms last couple nights
17:49
damn good breeze norwest now
17:50
maybe down around 40 tonight..
17:51
<jakobsg>
back now
17:51
<cliebow>
guillemots going to...8~( winterplumage
17:53rafaelfeito has joined #ltsp
17:53
<jakobsg>
sbalneav: Am I to late?
17:54
<sbalneav>
Dude, you want my help, stick around for it.
17:55
ok, we need to sort out why your ssh control sockets's not acting correctly
17:55
<jakobsg>
sorry
17:55
<sbalneav>
You still have the original ldm kicking around, right?
17:56
<jakobsg>
Well I had to patch it in order to use ldm_directx
17:56
<sbalneav>
Right, but you saved a backup copy, correct?
17:56
<jakobsg>
in other words encryption - disabled
17:56
yes
17:56
<sbalneav>
ok, so lets put that one back. Save the patched one somewhere.
17:57
<jakobsg>
OK
17:57
<sbalneav>
reboot the client, and we'll take it from there.
18:00
<jakobsg>
ok rebooting client
18:01jakobsg has quit IRC
18:03Egyptian[Home] has quit IRC
18:03jakob__ has joined #ltsp
18:03jakob__ is now known as jakobsg
18:04
<jakobsg>
back to original ldm
18:04
<sbalneav>
ok
18:04
So, on control-alt-f1
18:04
ssh -S /tmp/.ltspfs_socket "date" should give you the date.
18:04
<jakobsg>
same command
18:04
right
18:05
<sbalneav>
So, it returns the date?
18:06
<jakobsg>
no, and the client still thinks it's hostname is the same as the server
18:07
<sbalneav>
That's ok, I explained that already.
18:07
It won't change.
18:07
<jakobsg>
ok
18:07
<sbalneav>
Have you done anything to your ssh config file up on the server?
18:08
<jakobsg>
no
18:08
<sbalneav>
Hold on, let me double check something...
18:11vagrantc has quit IRC
18:11Egyptian[Home] has joined #ltsp
18:14
<sbalneav>
ok, try this: /usr/bin/ssh -S /tmp/.ltspfs_socket server "date"
18:14
<jakobsg>
yep
18:14
<sbalneav>
That return the date?
18:15
<jakobsg>
OK, that wen't more like you expected
18:15
yes a date
18:15
<sbalneav>
ok
18:15
<jakobsg>
now the other command?
18:15
<sbalneav>
Try the ltspfsmounter /tmp add one
18:18
<jakobsg>
OK, it says permission denied, although the user is member of fuse
18:19
failed to open /dev/fuse
18:19
<sbalneav>
well, lets check /dev/fuse
18:19
should be 660, root and fuse
18:20
crw-rw---- 1 root fuse 10, 229 2007-08-18 16:42 /dev/fuse
18:20
<jakobsg>
crw-rw---- 1 root root 10, 229 2007-08-18 12:20 /dev/fuse
18:20
fuse group
18:20
<sbalneav>
ok, that's not right
18:20
it's root root
18:20
<jakobsg>
but, why? I installed it using apt-get
18:21
that is an udev rule to be chaneged, right?
18:22
<sbalneav>
Do you have a /etc/udev/rules.d/45-fuse.rules?
18:22
<jakobsg>
yes, I was just looking at that: KERNEL=="fuse", GROUP="fuse"
18:23
<sbalneav>
Have you restarted udev and reloaded fuse since you added the fuse package?
18:23
rmmod fuse
18:23
invoke-rc.d udev reload
18:23
modprobe fuse
18:23
<jakobsg>
restarting udev
18:24
<sbalneav>
Hmmm, scrolling back up, when I pointed you at the wiki page:
18:24
"Bad news my system is all good on those checks"
18:25
Guess I should make it more clear that the group should be fuse.
18:26
<jakobsg>
Maybe, if you don't know precisely what you are looking for, you easill miss something like that .
18:27
<sbalneav>
Fixed, now
18:27
<jakobsg>
espacially having an uid and gid with four letters
18:27
<sbalneav>
?
18:27
<jakobsg>
root fuse
18:27
Thanks for all your help!
18:27
<sbalneav>
ok, plug something in, see if it mounts under /media
18:29
<jakobsg>
not under media
18:30
<cliebow>
Scott Rocks!
18:30
<jakobsg>
but, I got this on the servers fstab now: /tmp/.jakob-ltspfs/usbdisk-sdb1
18:30
<sbalneav>
there should be a link to it in media/jakob
18:31
<jakobsg>
there isn't
18:32rafaelfeito has left #ltsp
18:32
<sbalneav>
So there's nothing under /media/jakob?
18:32
<jakobsg>
but the drive is in fact mounted correctly to /tmp/.jakob-ltspfs/usbdisk-sdb1 on the server, just checked, files are there.
18:33
<ltsppbot>
"jakobsg" pasted "fstab on ltspserver" (10 lines) at http://pastebot.ltsp.org/282
18:33
<sbalneav>
It won't be in the fstab
18:33
since it's a link.
18:33
ls -la /media/jacob
18:34
<jakobsg>
OK, sorry, yes it is there
18:34
<sbalneav>
ok
18:34
<jakobsg>
and files are there
18:34
<sbalneav>
So, if you browse there with konq, your files are there.
18:34
<jakobsg>
just no Icon on the thin client
18:34
<sbalneav>
No.
18:34
Not under kde.
18:35
<jakobsg>
ah, ok
18:35
<sbalneav>
In nautilus, it was patched to watch for new files under /media/<username>
18:35
Until we make ltspfs mounts hal aware, they're slightly non standard.
18:36
ok, glad we got it going.
18:36
I'
18:36
<jakobsg>
Me to
18:36
<sbalneav>
I'm off to cook dinner. I'll be afk for awhile.
18:36
<jakobsg>
I could use inotify to pick it up
18:36
<sbalneav>
could
18:36
<jakobsg>
OK, you've deserved it
18:49cliebow has quit IRC
18:51cliebow has joined #ltsp
19:03jakobsg has quit IRC
19:20jamie has joined #ltsp
19:21
<jamie>
any one got skype working with ltsp?
19:44
<sbalneav>
jamie: No, sorry, I've never used skype, only ekiga
19:45
<jamie>
sbalneav my sound does not work with ekiga either maybe you could help me here?
19:46
<sbalneav>
ok, can you get any sound out of the ltsp workstation?
19:51
<jamie>
sbalneav:do you know is skype supported by ekiga? Or can you suggest a voip provider how is as it now seems that it is working.
19:51rafaelfeito has joined #ltsp
19:53
<sbalneav>
No, skype is a propriatary protocol, IIRC, whereas ekiga uses the free protocols.
19:54
I'm not really an expert in voip. I've used ekiga a few times, and I own a linksys phone connected to a buddies asterisk server, but I don't really know what I'm doing :)
19:55
<jamie>
ok thanks. I will mess with ekiga now I have sound thanks
20:07jamie has quit IRC
20:48
<Lumiere>
I use skype
21:27ace_suares has quit IRC
21:40zodman has joined #ltsp
22:24dtrask has joined #ltsp
22:25dtrask has left #ltsp
22:31rafaelfeito has quit IRC
22:35sbalneav has quit IRC
22:50sbalneav has joined #ltsp
23:45daya has joined #ltsp