IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 27 April 2010   (all times are UTC)

00:16alkisg has joined #ltsp
00:25Selveste1 has quit IRC
00:37vagrantc has quit IRC
00:38
<alkisg>
Good morning
00:43cyberorg has quit IRC
00:44cyberorg has joined #ltsp
00:44
<jonkke>
good morning
00:46alkisg has quit IRC
00:49alkisg has joined #ltsp
01:08leio has quit IRC
01:09Selveste1 has joined #ltsp
01:13The_Code has quit IRC
01:25Selveste1 has quit IRC
02:13bobby_C has joined #ltsp
02:13alkisg has quit IRC
02:31gnunux has joined #ltsp
03:19CrypTom has joined #ltsp
03:20
<CrypTom>
hi all, I'm using LTSP on Ubuntu 10.04 and my clients dont boot correctly. I see the ubuntu splash screen with the red/white dots underneath and they keep changing colors forever without ever reaching ldm
03:20
is there a logfile I can check?
03:23
<Appiah>
remove quiet and splash
03:23
so you can see what happens
03:24
<CrypTom>
ok
03:25highvoltage has joined #ltsp
03:28
<CrypTom>
Appiah: the last displayed line is: " * Setting up LTSP client..."
03:29
then, nothing more happens
03:29highvoltage has quit IRC
03:29
<Appiah>
did this ever work before?
03:30
<CrypTom>
yep, yesterday it worked
03:31highvoltage has joined #ltsp
03:32
<CrypTom>
Appiah: I'm seeing some more lines now: " INFO: task rsyslogd:455 blockedfor more than 120 seconds"
03:33
and message telling me how to disable such warnings in the kernel. these two lines keep repeating
03:35highvoltage has quit IRC
03:36ogra_cmpc has quit IRC
03:36
<Appiah>
O_o
03:36
sorry never seen before
03:37
did you change your image and forgot to ltsp-update-image or something
03:37
<vmlintu>
jonkke: did you get your ldap problem solved?
03:37
<CrypTom>
I've just installed the daily ubuntu updates
03:37
but I can try ltsp-update-image
03:38
<Appiah>
May I see your lts.conf ?
03:40
<CrypTom>
sure, just a default section, LOCALDEV=True, SOUND=True, NBD_SWAP=True, SYSLOG_HOST=192.168.9.10 (thats the ltsp server ip), XKBLAYOUT=ch, XKBVARIANT=de, CONSOLE_KEYMAP=de_CH
03:40
thats it
03:40
of course no ',' but newlines
03:41
<Appiah>
so you got remote syslog on , that syslog might say something
03:41F-GT has quit IRC
03:42
<CrypTom>
ok and where would I look for its logfile?
03:43
ah, I see it logs into different logfiles on the ltsp server
03:46highvoltage has joined #ltsp
03:49
<jonkke>
vmlintu: looks like it
03:49ogra_cmpc has joined #ltsp
03:49
<CrypTom>
Appiah: I found a log entry: Apr 27 10:48:10 ltspserver ldminfod[11735]: error: cannot execute /usr/sbin/ldminfod: No such file or directory
03:50
<vmlintu>
jonkke: what was the problem?
03:50
<CrypTom>
Appiah: on the ubuntu package page I found out taht ldminfod belongs to the ldm-server package
03:50
<jonkke>
i think something was wrong with opinsys guide
03:50
<CrypTom>
Appiah: is this package needed?
03:51
<jonkke>
i combined guides from edubuntu and opinsys and got it to work...
03:52
<vmlintu>
jonkke: What kind of setup you did? I could try to fix the guide if there's a problem with it
03:52
<jonkke>
i'm having test setup where opinsys guide failed when i was setting "olcAccess" parameters
03:53
you read pastebin i linked here yesterday?
03:53
<vmlintu>
I checked pastebin, but I'd need also the rest of the setup to know what's wrong there
03:53
<jonkke>
i'm really newbie with ldap... and last time i set it up it was using .conf file and was completely different :)
03:54
just tell me what info you need
03:54
are you from Opinsys?
03:54
<vmlintu>
Would you have the files and commands you used to create the database?
03:54
I wrote the blog entries.. ;)
03:54
<jonkke>
:)
03:56
copy/paste from your guide, but change dn entry and password
03:57highvoltage has joined #ltsp
03:57
<vmlintu>
are you using lucid rc?
03:57F-GT has joined #ltsp
03:59
<jonkke>
yes
03:59
i think i might hava found error on yesterday setup
03:59
moment, have to go
04:03
and back
04:03
04:05
lunch break ->
04:07
<Appiah>
CrypTom: give it a try
04:07highvoltage has joined #ltsp
04:08
<CrypTom>
Appiah: I did, no change
04:13highvoltage has joined #ltsp
04:13Faithful1 has quit IRC
04:13Faithful has quit IRC
04:18highvoltage has joined #ltsp
04:21davemir has joined #ltsp
04:23highvoltage has joined #ltsp
04:28highvoltage has quit IRC
04:30
<Appiah>
CrypTom: sorry I'm out of ideas
04:32
<CrypTom>
Appiah: ok, thanks
04:38highvoltage has joined #ltsp
04:39highvoltage has quit IRC
04:48alkisg has joined #ltsp
04:58alkisg has quit IRC
05:05highvoltage has joined #ltsp
05:06highvoltage has quit IRC
05:06mikkel has joined #ltsp
05:10highvoltage has joined #ltsp
05:11highvoltage has quit IRC
05:26highvoltage has joined #ltsp
05:31highvoltage has joined #ltsp
05:35ogra_cmpc has quit IRC
05:35ogra_cmpc has joined #ltsp
05:43gnunux has quit IRC
05:43gnunux has joined #ltsp
05:52alkisg has joined #ltsp
05:58highvoltage has joined #ltsp
06:08hersonls has joined #ltsp
06:17artista_frustrad has joined #ltsp
06:20highvoltage has quit IRC
06:25highvoltage has joined #ltsp
06:33pmatulis has joined #ltsp
06:33scottmaccal has joined #ltsp
06:45highvoltage has joined #ltsp
06:47highvoltage has joined #ltsp
07:14komunista has joined #ltsp
07:29gnunux has quit IRC
07:40highvoltage has quit IRC
07:45wsuetholz has quit IRC
07:51highvoltage has joined #ltsp
07:53alkisg has quit IRC
07:55highvoltage has quit IRC
07:56highvolt1ge has joined #ltsp
08:02highvoltage has joined #ltsp
08:06komunista has quit IRC
08:07highvoltage has joined #ltsp
08:07highvoltage has quit IRC
08:10ogra_ has joined #ltsp
08:10ogra has quit IRC
08:10ogra_ is now known as ogra
08:11ogra has joined #ltsp
08:14Gadi has joined #ltsp
08:18mgariepy has joined #ltsp
08:18
<mgariepy>
good morning everyone
08:24munson has joined #ltsp
08:26wsuetholz has joined #ltsp
08:32nicolasb has joined #ltsp
08:34highvoltage has joined #ltsp
08:35jammcq has joined #ltsp
08:35
<jammcq>
hey friends
08:38munson has quit IRC
08:38* Gadi feels like he's at an AA meeting
08:38
<Gadi>
:P
08:39highvoltage has joined #ltsp
08:39
<jammcq>
hmm
08:39
<Gadi>
I mean, hi, jammcq, mgariepy
08:39
:)
08:39
<jammcq>
hey Gadi
08:39
<Gadi>
jammcq: how are your 12 steps going?
08:39
:)
08:40
<jammcq>
I took a step backwards. I dunno where I am anymore
08:40
<Gadi>
that usually means your in Jersey
08:40nicolasb has quit IRC
08:40
<Gadi>
*you're
08:40nicolasb has joined #ltsp
08:40
<jammcq>
heh, reminds me of Gilda Radner doing her thing on SNL
08:40
"You belong in new jersey" :)
08:41
<Gadi>
heh
08:42
<jammcq>
Mr. Feder, you sound like a real attractive guy! ... You belong in New Jersey! ... [applause]
08:43
<nicolasb>
hello , i m having difficulty with ldm each time it starts i loose mouse and keyboard , i can t pin point the pb
08:43highvoltage has quit IRC
08:44highvolt1ge has joined #ltsp
08:47vvinet has joined #ltsp
08:48highvolt1ge has quit IRC
08:51
<Gadi>
nicolasb: are you on debian?
08:51
<nicolasb>
using ubuntu
08:51
jaunty
08:52Ghid0rah has joined #ltsp
08:52
<Gadi>
is it on a particular thin client or all thin clients?
08:52
<Ghid0rah>
Greetings everyone.
08:52
<nicolasb>
seems the same for all thin clients with either usb keyboard or mouse
08:53munson has joined #ltsp
08:54
<Ghid0rah>
Does anyone have any experience with mounting Windows shares with CIFS on a thin client?
08:55
<Gadi>
nicolasb: if you set up ssh in the chroot (ie so you can ssh into a running client as root), you can then check the Xorg log to see what is going on
08:55
<Ghid0rah>
I'm having an issue where when I log onto the server I'm able to mount the shares but on the thin clients I am not
08:55
I get a CIFS error -13 on the thin clients
08:55
<Gadi>
Ghid0rah: do you have smbfs installed in the chroot?
08:55
<nicolasb>
thanks i l try
08:56
<Ghid0rah>
let me check
08:56
<jammcq>
13 is generally a "permissions problem".
08:56cliebow has joined #ltsp
08:56
<jammcq>
dunno if that error is specific to cifs tho
09:02dobber_ has joined #ltsp
09:05
<Ghid0rah>
hrmm... I have SMBFS installed on the the thin client
09:06
I'm also getting a Status code returned 0xc0000006d NT_STATUS_LOGON_FAILURE on the client as well.
09:06
<Gadi>
Ghid0rah: are you mounting this through an ldm session (where you are actually mounting on the server) or are you dropping to a shell on the client and trying to mount to the client's OS?
09:07
<Ghid0rah>
I'm attempting to use PAMMOUNT
09:08
<Gadi>
https://help.ubuntu.com/community/UbuntuLTSP/ActiveDirectoryIntegration
09:08
have you tried the bootom part of this?
09:08
*bottom
09:08
<Ghid0rah>
It may be a rookie mistake... but should I do that on the client or the server?
09:08
<Gadi>
you should do everything on the server
09:09
<Ghid0rah>
Everything works on the server
09:09
<Gadi>
you are not mounting anything to the client
09:09
<Ghid0rah>
I'm using pammount mount the share via CIFS
09:09
<Gadi>
right - but the shares mount to the server
09:10
because you are always logging into the server
09:10
the only difference on a thin client is that it happens through ssh
09:10
instead of gdm
09:10highvoltage has joined #ltsp
09:10
<Gadi>
try steps 4 and 5 from the link above
09:11highvoltage has quit IRC
09:12
<dobber_>
Hi guys. When trying to boot a thin client I'm getting "mount: mounting /dev/nbd0 on /rofs failed: No such device"
09:12
new install - debian lenny backports
09:13
<Gadi>
dobber_: debian does not use nbd by default - it uses nfs
09:13
<dobber_>
ok, but i have a nbd server started
09:13
i dont know who started it :)
09:13korcan has joined #ltsp
09:14
<Gadi>
right - but did you change something to try to make it use nbd instead of nfs?
09:14
did you run ltsp-build-client with special flags?
09:14
<dobber_>
no i didnt
09:14
as a matter of fact, i dont know what nbd does at all :)
09:15
<Gadi>
hehe
09:15
:)
09:15
fair enough
09:15
<dobber_>
Gadi just the optios in the documentation
09:15
<Gadi>
which docs did you follow?
09:15CrypTom has quit IRC
09:15
<dobber_>
http://wiki.debian.org/LTSP/Howto/Lenny-With-Backports
09:15
<Ghid0rah>
Gadi, thank you for pointing me in the right direction.
09:16
<Gadi>
Ghid0rah: is it working?
09:16
<dobber_>
inetd is starting nbd server
09:17
<Gadi>
dobber_: vagrantc is our resident debian guy, so if you catch him inhere later, he can help you best
09:17
<Ghid0rah>
Yes sir. I thought I had made those changes to sshd config but I guess not.
09:17
<Gadi>
Ghid0rah: awesome
09:18
dobber_: for now, try running: ltsp-update-image --arch i386
09:18
<dobber_>
i did
09:18
<Gadi>
ah
09:18
<dobber_>
nothing changed
09:19
<Gadi>
do you have anything in your /etc/exports?
09:19
maybe we can change back to nfs easily
09:19
<dobber_>
just the line in the documentation
09:19
i'm gonna stop nbd and start nfs to check it
09:21
<Gadi>
dobber_: do this:
09:21
edit: /opt/ltsp/i386/etc/ltsp/update-kernels.conf
09:21
and add: boot=nfs
09:22
to the BOOTPROMPT_OPTS
09:22
then:
09:22
chroot /opt/ltsp/i386 /usr/share/ltsp/update-kernels
09:22
then:
09:22
ltsp-update-kernels
09:22
then reboot the client
09:22alkisg has joined #ltsp
09:23
<dobber_>
BOOTPROMPT_OPTS="boot=nfs"
09:24
<Gadi>
well, try: BOOTPROMPT_OPTS="quiet splash boot=nfs"
09:25
(that way, you should get less chatter on boot)
09:25
<dobber_>
booting now :)
09:26gnunux has joined #ltsp
09:26
<dobber_>
thanks alot
09:29
<Gadi>
pleasure
09:29
fyi: don't run ltsp-update-image ever again
09:29
:)
09:29
it will screw you up now that youuse nfs
09:29
*you use
09:30
and it is not needed
09:32
<Ghid0rah>
Gadi, I'm getting this phantom floppy0 mounting... none of my devices have a floppy
09:32
any ideas?
09:32
<Gadi>
do the clients?
09:32
<Ghid0rah>
No sir.
09:32
<Gadi>
does the server?
09:32
<Ghid0rah>
No sir.
09:33CAN-o-SPAM has joined #ltsp
09:33
<Gadi>
huh
09:33
<Ghid0rah>
strange thing is, I can write to the mounted device
09:33
and it has like 500mb of space...
09:33
<Gadi>
it may be that the clients have a floppy controller enabled in the bios and linux makes a dev for it anyway
09:34
you can set an lts.conf to deny floppies
09:34
one sec
09:34
lemme look it up
09:34
LOCALDEV_DENY_FLOPPY=True
09:35
try adding that to your lts.conf (in the [default] section)
09:44
<Ghid0rah>
No dice.
09:44
When I look at the mount type it says this
09:44
Link to folder (inode/directory)
09:46
ltspfs on /media/student1/floppy0 type fuse.ltspfs (rw,nosuid,nodev,user=student1)
09:46
<Gadi>
Ghid0rah: what distro?
09:46
<Ghid0rah>
Ubuntu 9.10
09:46
<Gadi>
and the client has no floppy drive whatsoever?
09:47mikkel has quit IRC
09:47
<Ghid0rah>
No sir.
09:47
<Gadi>
that is strange
09:48
it certainly thinks it does
09:48
:)
09:48highvoltage has joined #ltsp
09:48
<Gadi>
try going into the bios and turning off the floppy controller
09:48
<Ghid0rah>
Both client and server are on VMWare
09:48
<Gadi>
see if that at least kills it
09:48
ah
09:48
does the VM have a floppy?
09:48
a virtual floppy
09:49
<Ghid0rah>
Nope
09:49
I deleted it before even turning them on
09:49highvoltage has quit IRC
09:49
<Gadi>
well, go into the VM's bios and try turning off the floppy controller
09:49
(the client VM)
09:49
<Ghid0rah>
k
09:50
<Gadi>
maybe it's a VMWare quirk
09:52vvinet has quit IRC
09:54highvoltage has joined #ltsp
09:54highvoltage has quit IRC
09:58GodFather has joined #ltsp
09:59bobby_C has quit IRC
10:06
<Ghid0rah>
Gadi, I think you were right... VMWare quirk with the client.
10:06artista_frustrad has quit IRC
10:15highvoltage has joined #ltsp
10:18
<dobber_>
how do I make my xserver to start without a monitor ?? :)
10:20
<Gadi>
X_HORZSYNC=30-100
10:20highvoltage has quit IRC
10:20
<Gadi>
X_VERTREFRESH=55-75
10:21
(if X won't start with the monitor off, it is because the drivers rely on ddc probing to set the frequencies properly)
10:21staffencasa has joined #ltsp
10:22
<Gadi>
the above force a set of horizontal and vertical frequencies
10:25highvoltage has joined #ltsp
10:25gnunux has quit IRC
10:26highvoltage has quit IRC
10:28nicolasb has quit IRC
10:31Faithful has joined #ltsp
10:31Faithful1 has joined #ltsp
10:32artista_frustrad has joined #ltsp
10:32pimpministerp has quit IRC
10:32Faithful1 has quit IRC
10:34GodFather has quit IRC
10:35highvoltage has joined #ltsp
10:40highvoltage has quit IRC
10:41highvolt1ge has joined #ltsp
10:45johnny has quit IRC
10:47highvolt1ge has quit IRC
10:48
<dobber_>
so... can I make a flash drive with a client image and connect to the server from anyware ? :)
10:52CAN-o-SPAM has quit IRC
10:52highvoltage has joined #ltsp
10:57highvoltage has joined #ltsp
10:58highvoltage has quit IRC
10:59highvoltage has joined #ltsp
11:04
<sbalneav>
dobber_: Potentially, but that's not LTSP's focus.
11:06dobber_ has quit IRC
11:09
<jammcq>
sbalneav: Scotty !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
11:09* alkisg has seen LTSP cd & usb images in a university web site...
11:13
<cliebow>
TROUT QUEEN!!!!
11:15
<sbalneav>
Heya
11:19
<jammcq>
cliebow: that's "Trout Princess"
11:20
<Gadi>
man, I need a new channel....
11:20
where's the remote?
11:31
<cliebow>
Oops!
11:38artista_frustrad has quit IRC
11:43
<cliebow>
Gadi:you missed the epic "Trout Princess" at last bts
11:53artista_frustrad has joined #ltsp
12:03scottmaccal has quit IRC
12:06
<cliebow>
x
12:11Egyptian[Home] has quit IRC
12:30komunista has joined #ltsp
12:34highvoltage has quit IRC
12:47cliebow has quit IRC
12:48Egyptian[Home] has joined #ltsp
13:08Egyptian[Home] has quit IRC
13:13jhutchins_kc is now known as jhutchins
13:22Egyptian[Home] has joined #ltsp
13:42antoiner has joined #ltsp
13:43munson has quit IRC
14:00xet7 has joined #ltsp
14:23mikkel has joined #ltsp
14:25vagrantc has joined #ltsp
14:34
<Ghid0rah>
Can anyone assist me with getting localapps going with firefox? The panel short cut isn't updating to point to the local app
14:35
<abeehc>
maybe i can help
14:35
i think the panel items aren't dynamic like the menus
14:36
depending on what version of ltsp you are running and whatnot i guess
14:36
<Ghid0rah>
I'm on the default package LTSP for Ubuntu 9.10
14:36
I think it is 5.1.9?
14:36wsuetholz has quit IRC
14:36
<abeehc>
that sounds right yeah
14:36
so i think... like i say the panel items aren't dynamic
14:37
i asusme your lts.conf has the neccesary localapps lines?
14:37
<Ghid0rah>
I think so....
14:37
[Default] LOCAL_APPS = True LOCAL_APPS_MENU = True LOCAL_APPS_MENU_ITEMS = firefox SOUND = True LOCALDEV = True LDM_DIRECT = True
14:37
in seperate lines of course
14:37
<abeehc>
looks good to me
14:38
not sure the localdev stuff relates i can't recall
14:38
<Ghid0rah>
See I thought the LOCAL_APPS_MENU = TRUE and LOCAL_APPS_MENU_ITEMS = firefox
14:38
would update the menu
14:38
<abeehc>
so i mean in my experience, the launchers and panel items don't update with that nice menu items line
14:38
but
14:38
panel item is different from menu items
14:38
they update for me
14:38
<Ghid0rah>
hrmpf
14:38
<abeehc>
have yo ucustomized either of those?
14:39
<Ghid0rah>
Only removed software
14:39
<abeehc>
like i think you can drag the menu item to the desktop and view the launcher properties
14:39
and the command should look a bit funny if it's doin the localapps stuff
14:39
<Ghid0rah>
the command in the launch is firefox %u or something
14:39
not the xprot that I was expecting
14:39
<abeehc>
yeah that's not the ticket i don't think
14:39
<Ghid0rah>
xprop*
14:40
<abeehc>
hmm sec i'll chekc my lts.conf and i'll get you an example of my ff command
14:40
<Ghid0rah>
Thank you sir.
14:41
<abeehc>
hmm my lts.conf looks identical
14:41
xprop -root -f LTSP_COMMAND 8s -set LTSP_COMMAND "firefox %u"
14:41
<alkisg>
Ghid0rah: the firefox command is changed in the menu but not in the panel?
14:41
<abeehc>
oh
14:42
have you installed ff in the chroot!?
14:42
<Ghid0rah>
Yes sir.
14:42
I can run firefox with ltsp-localapps firefox
14:42
the menu and panel are the same
14:43
<alkisg>
Ghid0rah: try ltsp-localapps xterm, and then: getltscfg -a
14:43
Do you see the LOCAL_APPS_MENU entry there?
14:43
<Ghid0rah>
in lts.conf?
14:43
<alkisg>
No, in the local xterm
14:43
!localxterm
14:43
<ltspbot`>
alkisg: "localxterm" :: while sitting on a thin client, open a gnome terminal. In that, run: ltsp-localapps xterm. An xterm will open. That xterm runs locally, so any commands you enter there are executed directly on the client.
14:44
<Ghid0rah>
where would I see LOCAL_APPS_MENU entry in xterm?
14:44
<alkisg>
In the output of `getltscfg -a`
14:45
What do you get if you run getltscfg -a in the local xterm?
14:45
<Ghid0rah>
I get nothing
14:45
command runs but no output
14:48
<alkisg>
Then your lts.conf settings do not reach the clients
14:49
Where is your lts.conf located? In which path?
14:49
(or better yet, try: cat /etc/lts.conf on the client, and see if it's the same as on your server)
14:50
<Ghid0rah>
Where should it be on the server?
14:50
<alkisg>
/var/lib/tftpboot/ltsp/<arch>/lts.conf
14:50
...and it should have [Default] on top of it
14:50
<Ghid0rah>
So not in /opt/ltsp/i386?
14:51
<alkisg>
No
14:51
<Ghid0rah>
That would probably be a problem
14:53johnny has joined #ltsp
14:57pmatulis has quit IRC
14:59
<Ghid0rah>
hrmm
14:59
I copied it to the correct location and still no lovin
15:00
but the getltscfg -a does give me results
15:05
<alkisg>
Can you pastebin the results?
15:05
!pastebot
15:05
<ltspbot`>
alkisg: "pastebot" :: The LTSP pastebot is at http://ltsp.pastebin.com. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. Don't forget to paste the URL of the text here.
15:08
<Ghid0rah>
will do
15:10
http://ltsp.pastebin.com/RtVNFWzJ
15:11jammcq has quit IRC
15:12mutex_ has joined #ltsp
15:12
<alkisg>
Looks ok... in a normal gnome-terminal on that user, what do you get with `echo $XDG_DATA_DIRS`?
15:14mutex has quit IRC
15:14
<alkisg>
(btw you don't really need LOCAL_APPS and LOCAL_APPS_MENU_ITEMS)
15:14
<Ghid0rah>
alkisg, I want to thank you for your time
15:14
it appears to be working now...
15:14
<alkisg>
Nice
15:18Remaille has joined #ltsp
15:33Remaille has quit IRC
15:36primeministerp has joined #ltsp
15:37ogra_cmpc has quit IRC
15:37vagrantc has quit IRC
15:49ogra_cmpc has joined #ltsp
15:50mgariepy has quit IRC
15:56wsuetholz has joined #ltsp
15:57
<antoiner>
Hi, I'm running LTSP 5 (stgrabber repository) and ubuntu 9.10. My trouble is that the clients does not take in consideration X_MODE or XRANDR_MODE that I've set in lts.conf ...... someone can help me on this issue ? thanks
15:57
<alkisg>
antoiner: can you paste your lts.conf to pastebin?
15:57
!pastebot
15:57
<ltspbot`>
alkisg: "pastebot" :: The LTSP pastebot is at http://ltsp.pastebin.com. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. Don't forget to paste the URL of the text here.
15:58
<antoiner>
sip I do it right away
16:00vagrantc has joined #ltsp
16:00mutex_ is now known as mutex
16:00
<antoiner>
alkisg: http://ltsp.pastebin.com/UcMv1jrb
16:00
<mutex>
hi
16:00
what is the best way to get automount integrated with ltsp ?
16:01
<alkisg>
antoiner: it's 1024x768
16:01
Not 786
16:01
<antoiner>
oops ....... :p sorry
16:01
<alkisg>
antoiner: try putting ONLY this one: XRANDR_MODE_0=1024x768
16:01
No configure_x or mode_0 or anything else
16:02
(it won't work with _01, it needs a single digit at the end)
16:02
<antoiner>
ok
16:02
done
16:05davemir has joined #ltsp
16:06
<antoiner>
alkisg : thank you, it worked :)
16:06
<davemir>
Hello vagrantc
16:06
<alkisg>
you're welcome
16:06
<davemir>
alkisg: hello!
16:07
<alkisg>
Hello
16:08
<davemir>
alkisg: thanks, so the other day
16:08
<komunista>
please, on Debian/testing are sourced scripts in /etc/X11/Xreset.d on user logout
16:08
will be LDM supports this?
16:10hersonls has quit IRC
16:10
<davemir>
vagrantc: hello
16:10wwx has quit IRC
16:11wwx has joined #ltsp
16:13
<vagrantc>
davemir: hi
16:13
komunista: ldm doesn't support that
16:14
<davemir>
vagrantc: you remember the question you did that day?
16:14
<vagrantc>
davemir: nope
16:15
<komunista>
vagrantc: and is plan to implement this?
16:16
<davemir>
vagrantc: to create users ltsp-server
16:17bobby_C has joined #ltsp
16:18Gadi has left #ltsp
16:19
<davemir>
vagrantc: ever, using it has controlaula?
16:19wsuetholz has quit IRC
16:20
<vagrantc>
komunista: no plan to do so. what is it used for?
16:20
davemir: don't understand what you mean: "< davemir> vagrantc: to create users ltsp-server" ??
16:21
davemir: haven't used controlaula, but i know some folks in extremadura who do
16:23
<davemir>
vagrantc: ok
16:23
vagrantc: exactly what makes lns.conf the ltsp-server?
16:23
<komunista>
vagrantc: for execute (source) scripts on user logout
16:24
I need clean guest's $HOME, for example
16:25
<vagrantc>
komunista: ldm has it's own hooks for that sort of thing
16:25
but might be good to use existing infrastructure
16:26
<komunista>
you mean /usr/share/ldm/rc.d/... ?
16:26
<vagrantc>
davemir: what makes the lts.conf file?
16:26
komunista: yeah. scripts that begin with K aren't used.
16:26mikkel has quit IRC
16:29
<davemir>
vagrantc: yes
16:30
<vagrantc>
davemir: ltsp-build-client will usually create it. but you only need an lts.conf file if the defaults aren't working.
16:32
<davemir>
vagrantc: but when creating a username and password within lts.conf, that does exactly
16:32
vagrantc: ?
16:33
<vagrantc>
davemir: that's just used for automated logins or guest logins
16:35
<davemir>
vagrantc: that is, I do not need to create users within lts.conf
16:36
<vagrantc>
davemir: no need to create users there.
16:37
davemir: simply add the users on your server.
16:38
<komunista>
vagrantc: mean you, that K-scripts are not executed at all?
16:38
<vagrantc>
komunista: doh. i was trying to do 3 things at once :)
16:38
komunista: yeah. scripts that begin with K are run after logout.
16:38
<komunista>
vagrantc: I will wait
16:38
<vagrantc>
ignore the first comment
16:39
<davemir>
vagrantc: I have ubuntu as alternate. I have to go to system, user and group management
16:39
<komunista>
vagrantc: no problem :-)
16:41alkisg has quit IRC
16:45
<davemir>
vagrantc: would that I told you
16:46
<vagrantc>
davemir: yes, add users as you would with any system...
16:47
<komunista>
vagrantc: the LXDE was not broken by my ltsp-logout
16:47wsuetholz has joined #ltsp
16:47
<davemir>
vagrantc: ok
16:47
vagrantc: I have it right, perfect!
16:48
vagrantc: thanks
16:49
vagrantc: another problem I have is that when I turn off the thin client server freezes the display and does not turn off either
16:49
vagrantc: would know me because?
16:54
vagrantc: I would know to answer?
16:55
<antoiner>
Davemir: I'm not an expert in LTSP but this trouble seem to be more a Xorg trouble It happens sometimes with graphic cards poorly supported
16:56
Davemir: there is a solution but depends on your graphic card
16:57
<davemir>
antoiner: my graphics is an ATI 4850
16:59
<komunista>
davemir: it seems to be not LTSP related problem, try look into logs
17:00
<davemir>
what and where logs?
17:00
<antoiner>
into /var/log/ ...... you must have some Xorg log files
17:01
<komunista>
or ~/.xsession-errors
17:02
<antoiner>
Davemir: what is your operating system ?
17:02
<davemir>
ubuntu 9.04 alternate
17:03
<antoiner>
it seem to be a bug with the fglrx driver
17:04
You should try to update to 9.10 or the newcoming 10.04
17:05
<davemir>
ok thanks
17:06
komunista or antoiner: ever been installed on controlaula?
17:06
<antoiner>
another way is to remove the fglrx driver and use the radeon driver (witch has less performance)
17:06
davemir : tryed but never got it to work
17:06
<komunista>
davemir: what is controlaula?
17:08
<davemir>
komunista: for the school. The server is Professor and controls the thin clients
17:09
antoiner: but installed controlaula or not?
17:09
<antoiner>
Davemir: I fear that the controlaula is dead ...... the last update is quite old
17:09
<komunista>
I never used this
17:09
<antoiner>
davemir: the one on the repositories of ubuntu
17:09
<komunista>
I tried only italc for this
17:11
<antoiner>
davemir: since the 1.3.1 version got out the LTSP project has changed to version 5 ....... so even if you can use it you will have some trouble at using it
17:11
<davemir>
antoiner: there is a substitute or not?
17:12
<vagrantc>
last controlaula upload to debian was in late january... so it is not dead, for sure.
17:13
<antoiner>
davemir: italc for the supervision ... but for the ltsp part I didn't find anything
17:13
vagrantc: maybe a patch ?
17:13
<vagrantc>
patch for what?
17:14
it's been used with LTSP5 for years
17:14
<antoiner>
vagrantc: a patch for getting controlaula better with debian ...... the mainstream sources are of 2008
17:15
<vagrantc>
1.4.0 was uploaded to debian just a couple months ago
17:15
http://packages.qa.debian.org/c/controlaula.html
17:16artista_frustrad has quit IRC
17:16
<vagrantc>
and the debian developer is upstream for controlaula and deploys using it on 3500+ LTSP *servers* ... so i'm sure it works.
17:17
weather it does what you want or works how you like, that's another story.
17:18
<davemir>
vagrantc or antoiner: I have installed the computer making ltsp server and within the normal controlaula / chroot opt/ltsp/i386 inside I apt-get install ltsp-controlaula.
17:19
vagrantc or antoiner: I do it well
17:19
vagrantc or antoiner: ?
17:19
<antoiner>
well ..... it should work on the paper
17:19
for me it gave me nothing
17:19
<vagrantc>
i don't know how to use it or set it up, either. :)
17:20
<komunista>
from package description: This package has to be installed in the teacher pc and the students workstations. When using LTSP this package must not be installed inside the clients chroot.
17:20
<antoiner>
so you need to update the chroot too
17:21ogra_cmpc has quit IRC
17:21
<antoiner>
it's a bit confusing that last sentence ..... it says that we must install it on student workstations but not to install it inside the chroot
17:21
<davemir>
komunista: where I have to install the ltsp-controlaula?
17:22
<antoiner>
on the server that one is sure
17:22ogra_cmpc has joined #ltsp
17:24
<davemir>
antoiner: but I already installed on the server ltsp-controlaula, but then could not find where I had to run the program instead installing the normal controlaula I came a shortcut
17:25* komunista never used controlaula
17:26
<antoiner>
sorry but it never worked for me too ..... can't help you more
17:27
maybe using the debian package instead of ubuntu's
17:28
<davemir>
antoiner, komunista, vagrantc: thanks for trying
17:28xet7 has quit IRC
17:29
<komunista>
good night
17:29artista_frustrad has joined #ltsp
17:30
<antoiner>
good night
17:30
<davemir>
komunista: good night
17:30komunista has quit IRC
17:40vagrantc has quit IRC
17:40davemir has quit IRC
17:46antoiner has left #ltsp
18:23jcastro has joined #ltsp
18:27staffencasa has quit IRC
18:31bobby_C has quit IRC
18:35avena has joined #ltsp
19:20waldo323 has joined #ltsp
19:26BenChapman has joined #ltsp
19:34leio has joined #ltsp
19:37pmatulis has joined #ltsp
19:47pmatulis has quit IRC
19:53waldo323 has quit IRC
20:08avena has quit IRC
20:20nicolasb has joined #ltsp
20:22nicolasb1 has joined #ltsp
20:22nicolasb has quit IRC
20:23Faithful has quit IRC
20:27nicolasb has joined #ltsp
20:27nicolasb1 has quit IRC
20:28nicolasb1 has joined #ltsp
20:28nicolasb has quit IRC
20:33nicolasb has joined #ltsp
20:33nicolasb1 has quit IRC
20:35nicolasb1 has joined #ltsp
20:35nicolasb has quit IRC
20:36nicolasb has joined #ltsp
20:36nicolasb1 has quit IRC
20:38nicolasb1 has joined #ltsp
20:38nicolasb has quit IRC
20:48try2free has joined #ltsp
20:59vagrantc has joined #ltsp
21:02try2free has left #ltsp
21:04nicolasb has joined #ltsp
21:04nicolasb1 has quit IRC
21:05nicolasb1 has joined #ltsp
21:05nicolasb has quit IRC
21:07nicolasb has joined #ltsp
21:07nicolasb1 has quit IRC
21:07nicolasb has left #ltsp
21:13vagrantc has quit IRC
21:31BenChapman has left #ltsp
21:53artista_frustrad has quit IRC
22:06artista_frustrad has joined #ltsp
23:03artista_frustrad has quit IRC
23:16artista_frustrad has joined #ltsp
23:25shogunx has quit IRC
23:30shogunx has joined #ltsp
23:32artista_frustrad has quit IRC
23:39alkisg has joined #ltsp
23:48ogra_cmpc has quit IRC
23:49ogra_cmpc has joined #ltsp