IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 9 January 2008   (all times are UTC)

00:00subir has joined #ltsp
00:00
<johnny>
i see it in the client scripts
00:30* sutula bids all goodnight
00:33
<ari_stress>
goodnight sutula
00:34
sleep tight
00:34
:)
00:48vagrantc has joined #ltsp
00:49mitmobiler has joined #ltsp
00:53tux_440volt has quit IRC
00:56chupa has joined #ltsp
00:57chup has quit IRC
01:36ogra has quit IRC
01:36ogra has joined #ltsp
01:47chup has joined #ltsp
01:49chupa has quit IRC
02:00mikkel has joined #ltsp
02:11dberkholz has quit IRC
02:11dberkholz has joined #ltsp
02:29mitmobiler has joined #ltsp
02:39chupa has joined #ltsp
02:41chup has quit IRC
02:55open_la1 has joined #ltsp
03:02vagrantc has quit IRC
03:13subir has quit IRC
03:13subir has joined #ltsp
03:18open_lad has quit IRC
03:22zodman has left #ltsp
03:36Egyptian[Home2 has left #ltsp
03:49subir has quit IRC
03:52open_la1 has quit IRC
03:53open_lad has joined #ltsp
04:04ari_stress has left #ltsp
04:39mitmobiler has quit IRC
04:42wdg has joined #ltsp
04:53
<wdg>
hi, i installed ltsp on lenny server following this http://wiki.debian.org/LTSP/Howto --- but when I boot a PXE client I got mounting issues. Anyone can help -- thanks
04:56open_la1 has joined #ltsp
05:07open_lad has quit IRC
05:08otavio has quit IRC
05:08otavio has joined #ltsp
05:09
<PerfDave>
wdg: What sort of "mounting issues" do you get?
05:11futrzak has joined #ltsp
05:12
<futrzak>
hi! What I would like to do using LTSP is to boot thinclients and run FlashPlayer (without a way to close it) skipping login screens (or autologin). Is that possible?
05:16
<wdg>
PerfDave:mount: Mounting /dev/nbd0 on /rofs failed: No such device
05:16
mount: Mounting unionfs on /root failed: No such device
05:16
mount: Mounting /rofs on /root/rofs failed: Invalid argument
05:16
etc.
05:17
<PerfDave>
Hmm, I don't think I can help with that, but now you've stated your problem clearly, others might be able to.
05:19
<sep>
wdg, try adding root=nfs on the kernel boot arguments
05:19open_la1 has quit IRC
05:21
<sep>
since your ltsp tries to use nbd, but the howto uses nfs
05:26
<wdg>
sep: i have alreay root=/dev/nfs in my pxelinux.cfg/default
05:27
Is there some bug in the default debian way for lenny
05:27subir has joined #ltsp
05:31
<sep>
more like a transistion from nfs style to nbd style i think
05:33
wdg, id try more with the kernel arguments atlest you should get it to mount the root fs as nfs, and not use nbd0 at all
05:33
or even better. help try the nbd style in debian :)
05:35
<wdg>
sep: how can I change that ??
05:36
<sep>
wdg, i also see there is a package in sid trying to get into lenny, so it might fix things
05:40
<wdg>
sep: I saw this also but I would like to go with this project and not waiting anymore
05:40
<sep>
wdg, wget the ltsp package from sid and try on your lenny
05:41
and recreate the chroot
05:41subir has quit IRC
05:48Guaraldo has joined #ltsp
06:07mikkel has quit IRC
06:25Big-K has quit IRC
06:26Big-K has joined #ltsp
06:26
<Big-K>
hey guys
06:26
have a little problem
06:27
there are always 2 icons of the same mountdevice
06:27
what's wrong?
06:27
<ogra>
debian ?
06:27
<Big-K>
uh
06:27
sry
06:27
debian etch
06:27
ltsp 5
06:27
gnome 2.2
06:27
<ogra>
known bug
06:27
there are actually two mounts :)
06:27
<Big-K>
arrrrghhh
06:27
sure?
06:27
<ogra>
ubuntus gnomevfs supresses one of them
06:28
see the mount command :)
06:28
<Big-K>
aha
06:28
theres only 1 mountpoint in /media
06:28
<ogra>
vagrant works on a fix that uses only one mount ....
06:28
theer is also a ltspfs munt in /tmp
06:28
<Big-K>
aaaahhh
06:28
ok thx
06:28
<ogra>
i work on a fix that uses hal instead
06:29
<PerfDave>
Heh, "munt".
06:29
<ogra>
(vagrants fix is likely to be reads for testing soon, mine takes a bit longer as i change the whole design)
06:29
s/reads/ready
06:30
<Big-K>
where exactly is the 2nd mount point in /tmp?
06:30
<ogra>
for a quick solution your could just rebuild the gnome-vfs package and put the 23_ignore_ltspfs_volumes.patch into debian/patches :)
06:31
(from ubuntu)
06:31
<Big-K>
uh
06:31
hmmm
06:31
if I weren't such a linux noob ^^
06:31
<ogra>
ogra@ceron:~/isos$ mount|grep ogra
06:31
ltspfs on /tmp/.ogra-ltspfs/usbdisk-sda1 type fuse.ltspfs (rw,nosuid,nodev,user=ogra)
06:31
/tmp/.ogra-ltspfs/usbdisk-sda1 on /media/ogra/usbdisk-sda1 type none (rw,bind)
06:32
<Big-K>
thank you
06:32
<ogra>
the first line is the ltspfs mount, the second one is the one you should actually see on the desktop
06:32
mounts starting with "ltspfs" are automatically ignored in ubuntu
06:32
<Big-K>
aha
06:33
hmmm
06:33
maybe try ubuntu instead ...
06:33
<PerfDave>
That may have its own problems ;)
06:33
<ogra>
thats another option
06:33
<jammcq>
heh, as ogra smiles :)
06:33
<Big-K>
sure :D
06:34
<ogra>
hey jammcq
06:34
<jammcq>
howdy ogra
06:34
<ogra>
any news from scottie ?
06:34
<jammcq>
seen sbalneav?
06:34
heh
06:34
<ogra>
heh
06:34
<jammcq>
I'll call him later today
06:34
<ogra>
he might have settled down in his cottage and enjoy the tech-less life :)
06:35
<jammcq>
heh, prolly. I'm anxious to go up there and see his cabin
06:35
<ogra>
i'd love to ...
06:35
but no canada trips on my list atm ...
06:35
<jammcq>
maybe we'll have a hackfest there
06:35
that's easy to fix
06:35
<ogra>
that'd be cool !
06:36ccherrett has quit IRC
06:36
<jammcq>
is there a location for the next UDS ?
06:36
<ogra>
ltsp moved on the ubuntu CD yesetrday ...
06:36
not yet
06:36
<jammcq>
ooooh
06:36
<ogra>
and nothing leaked yet
06:36
<jammcq>
how about brazil, are you still planning on going?
06:37
<ogra>
we have a distro sprint end of the month, i expect to hear something there
06:37
no, i cant
06:37
<jammcq>
bummer
06:37
<ogra>
FISL satrts in release week
06:37
like last time
06:37
<jammcq>
so just get your work done early
06:37
<ogra>
as long as i have release work to do i'll never be able to attend
06:37
<jammcq>
:(
06:37
<ogra>
i cant predict which bugs they find last minute
06:38
i switched to the generic kernel btw
06:38
all clients i tested here worked fine with it
06:38
<jammcq>
hmm, cool
06:39
<ogra>
so we dont need a special kernel and still get on the ubutnu CD
06:39
now all thats missing is a "install terminalserver" option
06:42
<Big-K>
xubuntu has that option!?
06:42
<ogra>
yes, but i dont think anyone tested it during the last releases ymmv
06:42
<Big-K>
aha
06:42
<ogra>
the xubuntu dev team was pretty dead for a while ... just came to life again
06:46balbir97 has quit IRC
06:50jammcq has quit IRC
06:50exodos has joined #ltsp
06:54
<wdg>
anyone can help, installed ltsp-server in lenny and buid client with ltsp-build-client --- when I boot PXE client I got some Mounting error --- followed how to http://wiki.debian.org/LTSP/Howto errors are mount: Mounting /dev/nbd0 on /rofs failed: No such device
06:54
mount: Mounting unionfs on /root failed: No such device
06:54
mount: Mounting /rofs on /root/rofs failed: Invalid argument
06:54
etc.
06:54
is there a bug in lenny package ??
06:54
thanks
06:56
<PerfDave>
wdg: Have you looked on the bug tracking system?
07:00
<wdg>
PerfDave: yes, but didn't found anything in this direction, tried already so many things
07:01
<ogra>
wdg, that sounds like half implemented squashfs support
07:02
looks like the squashfs and unionfs modules are missing in the client initramfs (just a guess, ask vagrant if he comes in, he is porting my stuff from ubuntu atm)
07:06
<wdg>
when I add boot=nfs in the kernel arguments the client is booting no errors anymore (but by the default installation this argument is not there
07:09
my default kernel arguments are 'DEFAULT vmlinuz ro initrd=initrd.img root=/dev/nfs ip=dhcp boot=nfs' --- the only thing I addes is boot=nfs
07:14
<exodos>
wdg: can you check if you have /opt/ltsp/i386/usr/share/initramfs-tools/hooks/ltsp_nbd ?
07:14
and force_load nbd squashfs unionfs in it
07:14cliebow_ has joined #ltsp
07:18tux_440volt has joined #ltsp
07:41futrzak has quit IRC
07:41mikkel has joined #ltsp
07:58
<wdg>
exodos: all these is there and force_load
07:59
but now the client boot with the boot=nfs option
08:13Blinny has joined #ltsp
08:27
<cliebow_>
lmoquist:you around??
08:28
moquist:you around??
08:32
moquist:i got it..no worries
08:34johnny has quit IRC
08:43Gadi has joined #ltsp
08:44exodos has quit IRC
08:46exodos has joined #ltsp
08:49wdg has quit IRC
08:57K_O-Gnom has joined #ltsp
09:07bobby_C has joined #ltsp
09:15johnny has joined #ltsp
09:28Guaraldo has left #ltsp
09:33Daggett has joined #ltsp
09:40parsley has joined #ltsp
09:42wdg has joined #ltsp
09:57jamiejackcumbria has joined #ltsp
10:01
<jamiejackcumbria>
Anyone got any ideas why fuse will not mount removable media on my clients or may be help me debug this issue please?
10:01
<johnny>
need to provide more details
10:01
like what distro
10:02
<jamiejackcumbria>
Sorry is edubuntu gusty.
10:03
<johnny>
that's a registered bug
10:03
on launchpad
10:03
<jamiejackcumbria>
It did work one some clients and noton others but now noneof them work. The users have a tick next to them in user accounts tomount files systems like fuse if that helps.
10:04
<johnny>
you have to make two modifications to scripts
10:04
<jamiejackcumbria>
Ah thanks. I'll check itout
10:04
<johnny>
simple ones at least
10:15sepski has joined #ltsp
10:19ccherrett has joined #ltsp
10:24Q-FUNK has joined #ltsp
10:31vagrantc has joined #ltsp
10:33cliebow_ has quit IRC
10:35elisboa has joined #ltsp
10:37jamiejackcumbria has quit IRC
10:52cliebow_ has joined #ltsp
10:53cdealer_ has joined #ltsp
10:53
<cdealer_>
good afternoon to all
10:54
ogra: I need a litle help over here
10:54
ogra: mounting devices with a non root user its okay over here, but when I try to umount I get a permission error saying that the user is not root... how can I solve this ?
10:54
<johnny>
you shouldn't talk to people directly unless you really need their personal help, otherwise just ask the channel
10:55
people get annoyed when you do that
10:55
<cdealer_>
johnny: usualy ogra and vagrantc are the only who answer to my questions... but okay, if anyone else can help me I will be glad in the same way =)
10:56
<johnny>
they are less likely to answer if you ping them directly
10:57
<vagrantc>
cdealer_: well, while the error may be ugly as far as unmounting, it should be harmless to remove the devices after 2 seconds
10:58
but nautilus or gnome-vfs or whatever should probably be patched to recognize fuse filesystems, and know how to unmount them
10:58
<johnny>
you're lucky you even get an unmount option
10:58
vagrantc, with the nautilus gvfs rewrite, it shouldn't be the same situation anymmore
10:58
it should be a lot easier to handle (or so they say)
10:58
<cdealer_>
well... the umount option is there, but I cant umount, aways the same "you are not root" error =/
10:58
<johnny>
there is no proper fix for that atm
10:59
not until the new gnome
10:59
<cdealer_>
vagrantc: are you saying to just remove the device directly ?
10:59
<johnny>
that is what he said
10:59
just pull it out
10:59
<vagrantc>
cdealer_: indeed.
10:59
<johnny>
vagrantc, i'm pretty excited about gvfs.. it's just hard to introduce such things within a fixed 6 month release schedule
11:00
<vagrantc>
cdealer_: while the server sees the device as mounted, the physical device gets unmounted after 2 seconds of inactivity...
11:00
cdealer_: so as long as you're not actively writing to it, it should be safe to remove
11:01* vagrantc notes the "i can't unmount ltspfs devices" as the question of the week
11:01
<vagrantc>
third person to ask about it this last week
11:02
<johnny>
hmm.. need a wiki page for common channel questions perhaps
11:02
<ogra>
vagrantc, i didnt have that for months
11:03
<cdealer_>
ok... thanks for the advices...
11:03
<vagrantc>
ogra: the "unmount" option?
11:03
<johnny>
ogra, did you get my PM? gnome release time is comin up soon
11:04
<ogra>
teh question
11:04
johnny, yes, i fifnshed a meeting a min ago
11:04
gnoome usually releases two weeks before ubuntu
11:04
so there is plenty of time for fixes ;)
11:05
<johnny>
but i meant for the freeze and such
11:05
<ogra>
there are ways around freezes, dont worry ...
11:05
<johnny>
some of the patches are unnecessary now
11:05
most of them in fact
11:05
i merged the non executable python scripts
11:05
<ogra>
right
11:05
<johnny>
and federico came up with a fix he considered correct for the no profile one
11:06
<ogra>
yeah, i saw that
11:06
(i think i commented)
11:06
<johnny>
cool
11:07
i dont know if i'll come up with anything substantial before release time, but i'd liek to do a few more things anyways
11:07
i just got the account last weekish
11:07cdealer_ has quit IRC
11:07
<johnny>
i'll be going over the sabayon bug reports for ubuntu as well
11:07exodos has quit IRC
11:07
<ogra>
cool
11:08
<johnny>
ubuntu,debian,opensuse, and fedora is what i'll start with
11:08
i hope the other folks triage the bugs based on that
11:10
i don't think too much significant will happen before release time, as i'm still getting to know the codebase (and python)
11:10
i'd just like to get the common crashers taken care of
11:11
and go over some of the *_TO_IGNORE stuff
11:13elisboa has quit IRC
11:13elisboa has joined #ltsp
11:17mopey has quit IRC
11:30ltspbot has joined #ltsp
11:32Egyptian[Home1 has quit IRC
11:33elisboa has quit IRC
11:34Egyptian[Home] has joined #ltsp
11:43Daggett has quit IRC
11:49
<Gadi>
ogra: ping
12:05tux_440volt has quit IRC
12:07elisboa has joined #ltsp
12:20slidesinger has joined #ltsp
12:26mikkel has quit IRC
12:35jammcq has joined #ltsp
12:40
<slidesinger>
Hello jammcq
12:40
<jammcq>
hey slidesinger
12:41
<slidesinger>
How are things in Michigan?
12:41
<jammcq>
pretty nice. it's cooled off a bit. we had some warm tempuratures
12:42wdg has quit IRC
12:44zodman has joined #ltsp
13:04makghosh has quit IRC
13:08Q-FUNK has quit IRC
13:11
<slidesinger>
Yeah, we got those here.
13:11
I was driving down the road today and saw someone wearing nothing but a pair of shorts.
13:13scp2004 has joined #ltsp
13:14otavio has quit IRC
13:18otavio has joined #ltsp
13:19scp2004 has quit IRC
13:34moquist has quit IRC
13:35chupa has quit IRC
13:35chupa has joined #ltsp
13:55K_O-Gnom has quit IRC
13:55vagrantc has quit IRC
14:03moquist has joined #ltsp
14:04Blinny has quit IRC
14:07zodman has quit IRC
14:11zodman has joined #ltsp
14:34Gadi has left #ltsp
14:50daniQ has joined #ltsp
14:51sepski has quit IRC
14:56Drakeweb has joined #ltsp
14:56
<Drakeweb>
any help with a sound problem? when playing sound on my thin client, it is heard through the server speaker!
14:57
<cliebow_>
Drakeweb, that is ltsp4.2?
14:58
<Drakeweb>
nope - 5
14:59
<cliebow_>
i must defer to ogra..somehow the redirect of sound to /dev/dsp is screwy
15:00
<Drakeweb>
I was also hoping ogra could help on this!
15:01
<cliebow_>
he may be sleeping
15:02
http://www.mail-archive.com/ltsp-discuss@lists.sourceforge.net/msg33161.html
15:03
<Drakeweb>
ha ha - that's my question! I've checked all those things and everything is in place and ok
15:04Drakeweb has quit IRC
15:04
<cliebow_>
oh well adam..and i thought i was being helpful
15:05Drakeweb has joined #ltsp
15:06
<Drakeweb>
damn computer dropped me out!
15:06
did I miss anything helpful?
15:06
<cliebow_>
afraid not
15:06
oh well adam..and i thought i was being helpful
15:07
<Drakeweb>
no probs, thanks for trying!
15:07
<cliebow_>
8~)
15:09cliebow_ has quit IRC
15:16vagrantc has joined #ltsp
15:32makghosh has joined #ltsp
15:33makghosh has quit IRC
15:33ccherrett has quit IRC
15:38ccherrett has joined #ltsp
15:40Drakeweb has left #ltsp
15:45staffencasa has joined #ltsp
15:52ccherret1 has joined #ltsp
15:52ccherrett has quit IRC
16:02ccherrett has joined #ltsp
16:02ccherret1 has quit IRC
16:13bobby_C has quit IRC
16:16bobby_C has joined #ltsp
16:17jammcq has quit IRC
16:51slidesinger has left #ltsp
16:54Victor_Yure has joined #ltsp
16:55Victor_Yure has left #ltsp
17:09
<vagrantc>
otavio: hey, i may need help with dpatch or quilt or something later
17:10Q-FUNK has joined #ltsp
17:10
<vagrantc>
otavio: regarding that while loop code yesterday ... i think it would be good to have a workaround in debian, but maybe shouldn't go upstream
17:10
<otavio>
vagrantc: ok
17:11DawnLight has joined #ltsp
17:11
<vagrantc>
i still have no clue why it works the way it does ...
17:14
otavio: i also am still unsure about: #454478: ltspfsd should not recommends ldm
17:14
otavio: i really think a suggests is more appropriate, and leae it at that
17:14
s,leae,leave,
17:14
and i'm going to test the usbfloppy support stuff that stratus posted so long ago
17:15
it might address #432669: ltspfs: cdpinger report error if /var/run/ltspfs_fstab is missing , since cdpinger was rewritten in C
17:16
so i'll try to test that
17:17
<otavio>
vagrantc: probably cdpinger could be rewriten
17:17
<vagrantc>
otavio: again?
17:17
<otavio>
vagrantc: it's very simple code.
17:17
<vagrantc>
otavio: the bug was reported on the python version
17:17
<otavio>
vagrantc: to avoid C
17:17
<vagrantc>
otavio: well, it was re-written in C for size reasons ... the python version consumed way too much memory
17:18
<otavio>
ahhh ok
17:18
so it should stay as C, indeed
17:20
<vagrantc>
otavio: i could also use some help with the ldm hooks ... want to move the ltspfs-specific ldm hooks from ldm to ltspfsd ... but i'm having trouble figuring out how to do that in Makefile.am
17:21
<otavio>
vagrantc: sure. Just point me the repository to get and I can look into it
17:22
<vagrantc>
otavio: ltspfs is at: http://bazaar.launchpad.net/~ltsp-upstream/ltspfs/ltspfs-trunk/
17:22
otavio: ldm is at: http://bazaar.launchpad.net/~ltsp-upstream/ltsp/ldm-trunk/
17:23
otavio: want to move ldm's scripts/* to ltspfs's scripts dir (or somewhere else, if it makes more sense)
17:24DawnLight has left #ltsp
17:25
<vagrantc>
otavio: i guess the simplest thing would be to make a new directory and copy the whole directory or something
17:27
<otavio>
bzr is soooooooo slow! :(
17:40
vagrantc: got the source
17:40
vagrantc: where I push it?
17:41Q-FUNK has quit IRC
17:41
<vagrantc>
otavio: wherever you want :)
17:46
<otavio>
vagrantc: on alioth, main is upstream?
17:47
<vagrantc>
otavio: well, pkg-ltsp/main is just ltsp's upstream ...
17:47
well, sort of
17:47
i've been just merging the last debian release into pkg-ltsp/main
17:48
otavio: i'd put it in a sub-dir ... pkg-ltsp/ltspfs/some-ltspfs-branch
17:48
otavio: and do a bzr init-repo on pkg-ltsp/ltspfs
17:48
since it doesn't actually share much code with ltsp
17:53
<otavio>
vagrantc: http://alioth.debian.org/~otavio/bzr/ltspfs/ldm-hooks/
17:53
vagrantc: one
17:54
<vagrantc>
we should probably put all the ltsp stuff into a sub-dir, just to make the distinctions clear
17:54
<otavio>
vagrantc: waiting ldm to finish
17:59
<vagrantc>
Making all in ldm
17:59
make[3]: Entering directory `/tmp/ldm-hooks/scripts/ldm'
17:59
make[3]: *** No rule to make target `all'. Stop.
18:00
otavio: scripts/ldm/Makefile.in and scripts/ldm/Makefile never got generated
18:00
<otavio>
vagrantc: run autogen again
18:01
<vagrantc>
otavio: doesn't do anything ... this is on etch, though ...
18:03
otavio: doesn't work on sid either ...
18:03
it creates scripts/Makefile.in but not scripts/ldm/Makefile.in
18:03
<otavio>
checking
18:08bobby_C has quit IRC
18:12
<otavio>
vagrantc: http://alioth.debian.org/~otavio/bzr/ldm/removal-ldm-hooks/
18:12
vagrantc: pull ltspfs again
18:13
<vagrantc>
scripts/Makefile.am:10: EXTRA_DIST multiply defined in condition TRUE ...
18:13
scripts/Makefile.am:2: ... `EXTRA_DIST' previously defined here
18:16
otavio: i could have handled the ldm side of it :)
18:18
hrm.
18:18
<otavio>
vagrantc: pull it again
18:18
vagrantc: i hope it works
18:22
works?
18:22
I'm going bed now
18:22
<vagrantc>
having trouble figuring it out
18:22
otavio: there was a problem with the removal-ldm-hooks, too ...
18:22
<otavio>
which one?
18:23
<vagrantc>
./autogen.sh
18:23
configure.ac:35: required file `scripts/Makefile.in' not found
18:23
<otavio>
looking it
18:23
<vagrantc>
even with a totally clean checkout, it somehow remembers
18:24
<otavio>
vagrantc: pushing removal
18:26
vagrantc: done
18:27
<vagrantc>
otavio: seems better
18:27
<otavio>
nice! will go to take a bath and go sleep
18:27
see you tomorrow
18:27
<vagrantc>
otavio: thanks for your help :)
18:27
<otavio>
if something breaks, ping me
18:28
vagrantc: you're welcome, you know!
18:28otavio has quit IRC
18:49staffencasa has quit IRC
19:15vagrantc has quit IRC
19:32comperr_ has joined #ltsp
19:32comperr_ has left #ltsp
20:10open_lad has joined #ltsp
20:25
<warren>
Anyone know where mkelfimage comes from?
20:25
what source package?
20:25
(Edubuntu's ISO images don't boot in qemu so I haven't managed to install it.)
20:26nentis has joined #ltsp
20:26
<nentis>
greetings
20:26
I'm using edubuntu and I have a thin client which needs a custom kernel. What is the best way to go about providing this to clients?
20:27
specifically, I need to get rid of the CONFIG_PARAVIRT=y option in the i386 client kernel
20:27
server is x86_64
20:27
<warren>
nentis, what kind of hardware is it? (out of curiosity)
20:27dp has joined #ltsp
20:27
<nentis>
the client is an ebox 2300SX
20:27
<warren>
nentis, one way to do it is to write a block in your dhcp server config file to serve a different image only to that MAC address.
20:27
nentis, I don't have the syntax off hand
20:28
sorry, gotta go
20:31quarsaw has joined #ltsp
20:32
<dp>
I get an error with pxeboot 'mounting unionfs on /root failed: no such device'. nfs is set up on the server, and the client is booting the appropriate image. I've set logging on the tftp daemon, but get nothing in the logs. I see nothing of use (for me) in the syslog for nfs. suggestions?
20:38jammcq has joined #ltsp
20:57
<dp>
nm, found the fix via debian bug #458127
20:57dp has left #ltsp
20:59ryudo has joined #ltsp
21:09quarsaw has left #ltsp
21:21ryudo has quit IRC
21:58vagrantc has joined #ltsp
22:14comperr_ has joined #ltsp
22:14comperr_ is now known as comperr
22:31zodman has joined #ltsp
22:31* sutula has beaten his head against the wall long enough
22:31
<vagrantc>
sutula: what now? :)
22:32
<sutula>
Does anyone know if the X server that runs on the thin client has any sort of power-save settings?
22:32
<vagrantc>
not any more than usual
22:32CdK1 has joined #ltsp
22:32CdK1 has left #ltsp
22:32
<vagrantc>
i've definitely seen the screen black out when idling
22:32
<sutula>
I've disabled everything I can find after logging in, even killed off the gnome-power daemon, and the display still powers off after 20 mins or so
22:33
<vagrantc>
i think that's just default X behavior
22:33
<sutula>
It can't be the display itself because a keyboard press gets it back
22:33
<vagrantc>
why not?
22:33
<sutula>
Because the keyboard has no connection to the display
22:34
So it has to be at least as far back as the X server
22:34* vagrantc disagrees
22:34
<vagrantc>
the display is running on the X server
22:35
<sutula>
Right...I'm just saying that it can't be a setting on the display itself
22:35* vagrantc doesn't seen the distinction
22:36
<sutula>
I'm just saying that it can't be some sort of powersave setting on the monitor itself
22:36
<vagrantc>
at any rate, if you want to change that, i suspect it will have to happen thin-client side, where the X server is running
22:36
<sutula>
vagrantc: OK...thanks for the soundingboard...I'll dig into what might be settable on the server
22:40
<vagrantc>
ogra: would you be opposed to splitting the ltsp-client-builder .udeb into a separate source package?
22:40
ogra: it probably doesn't affect ubuntu much, but it actually is kind of obnoxious for debian
22:41
ogra: because it stalls unstable -> testing migrations
22:41
ogra: and the update frequency of the rest of ltsp doesn't typically happen at the same time
22:47
<sutula>
vagrantc: Looks like xset has some dpms options...thanks for the idea
22:50
<vagrantc>
sutula: sure :)
22:56Joris_ has joined #ltsp
22:57sid has left #LTSP
23:00Egyptian[Home] has quit IRC
23:01Egyptian[Home] has joined #ltsp
23:13Joris has quit IRC
23:27edgarin has joined #ltsp