IRC chat logs for #ltsp on irc.freenode.net (webchat)


Channel log from 9 June 2008   (all times are UTC)

00:00dgehqq has joined #ltsp
00:01|Paradox| has quit IRC
00:01dgehqq is now known as |Paradox|
00:02popey has quit IRC
00:29twinprism has quit IRC
00:29gonzaloaf has quit IRC
00:38gonzaloaf has joined #ltsp
00:38twinprism has joined #ltsp
00:48generic has joined #ltsp
00:49
<generic>
guys i need help in mount usb and local disk attatched to my thin clients its not working though when i plug usb on thin client on command line it shows usb attached to sdb
00:50
<johnny>
did you try checking for similiar bugs?
00:50
maybe somebody has a solution there?
00:52
<generic>
who me ?
00:52
thats why am here at channel
00:53
why this is strange i suppose ltsp5 on ubuntu is bundled with local device support
00:53
one more thing i have amd 64 bit machine but i do ltsp-build-image -a i386
00:53
does this is a prb?
00:54
<johnny>
so you did go to launchpad ?
00:54
err launchpad.net, you could see if somebody has solutions in there
01:02
<generic>
ya
01:02
i have no idea
01:02
why
01:03
on server its all good
01:05
<johnny>
i know i saw some relevant bugs, but i haven't looked since hardy release
01:05
i'm having a similiar problem, but i havent had time to investigate
01:08
<generic>
oh plz can u do it
01:08
i have hardy on my systems?
01:08deavid has joined #ltsp
01:09Rucal has quit IRC
01:18
<johnny>
generic, i am not there atm
01:18
<generic>
ok
01:18
<johnny>
i will be there tomorrow night
01:30Pascal_1 has joined #ltsp
01:36subir has joined #ltsp
01:40
<Pascal_1>
Bonjour
01:41
<generic>
hey jhonny
01:41dean_za has joined #ltsp
01:42
<dean_za>
Good morning
01:42
<generic>
i just heck my cdrom and usb is working but i have to go in /media/username/usb
01:42
this is odd
01:42
<dean_za>
Does anyone have any idea why we cant add/remove users from a terminal and only from server in 8.04 ?
01:42
<generic>
how a normal usr go to /media/user/usb normal user should not be able to see /
01:43
any idea how i make in on user /home/user/
01:44
<dean_za>
the unlock button on user manager never unblanks
01:44elisboa has joined #ltsp
01:44mikkel has joined #ltsp
02:23johnny has quit IRC
02:26johnny has joined #ltsp
02:36phantom has joined #ltsp
02:39|Ryan52 has quit IRC
02:42|Ryan52 has joined #ltsp
02:47nantes_geek has joined #ltsp
02:55dean_za has quit IRC
03:03phantom has quit IRC
03:07daduke has quit IRC
03:10daduke has joined #ltsp
03:26johnny has quit IRC
03:32johnny has joined #ltsp
03:32exodos has joined #ltsp
03:36dean_za has joined #ltsp
03:51popey has joined #ltsp
04:00daya has joined #ltsp
04:01subir has quit IRC
04:02subir has joined #ltsp
04:06bobby_C has joined #ltsp
04:19The_Code has joined #ltsp
04:25Q-FUNK has joined #ltsp
04:25klausade_ is now known as klausade
04:39
<johnny>
root@emma:/tmp/.lucy-ltspfs# ls -l
04:39
ls: cannot access floppy0: Permission denied
04:39
total 0
04:39
d????????? ? ? ? ? ? floppy0
04:39
whoa..
04:40Rucal has joined #LTSP
04:41The_Code_ has joined #ltsp
04:41The_Code has quit IRC
04:41daya has quit IRC
04:41subir has quit IRC
04:45
<ogra>
johnny, fuse ....
04:45
you need to be the user who owns it to see it
04:46
<johnny>
well.. those machines aren't even on
04:46
hmm..
04:47
there shouldn't be any processes of those user running anymore, yet that directory is still there
04:47
suprised root can't see it..
04:47
uggh.. sleep calls..
04:49Rucal has quit IRC
04:52Rucal has joined #LTSP
05:07Rucal has quit IRC
05:10nantes_geek is now known as NG_miam
05:18ogra has quit IRC
05:18ogra_ has joined #ltsp
05:20ogra_ is now known as ogra
05:22NG_miam is now known as Nantes_geek
05:24bobby_C has quit IRC
05:27Rucal has joined #LTSP
05:35ogra_cmpc has joined #ltsp
05:40ogra_cmpc has quit IRC
05:41alkisg has joined #ltsp
05:44ogra_cmpc has joined #ltsp
05:46
<dean_za>
I am having a number of issues after upgrading to hardy. If I create a new user from the server using the users & groups menu item it creates the user but I cant login as the user as it does not create the home dircetory. I can also only create a user from the server not from a terminal as an admin
05:47
where call i look for problem ?
05:52ogra_cmpc has quit IRC
05:55
<generic>
guys any idea how i mount my thin client local disk to thin client
05:55
?
05:56ogra_cmpc has joined #ltsp
06:03Nantes_geek has quit IRC
06:09nantes_geek has joined #ltsp
06:19bobby_C has joined #ltsp
06:21fraggeln has joined #ltsp
06:26
<fraggeln>
what protocol does ltsp use? vnc?
06:28hersonls has joined #ltsp
06:30
<ogra>
ssh and X
06:30
<fraggeln>
is it fast?
06:30ogra_cmpc has quit IRC
06:30
<ogra>
try it out :)
06:31
<fraggeln>
I indent to :)
06:31
<Q-FUNK>
hm. the ubuntu wiki is low today
06:32
<ogra>
its as fast as X can be, depending on your security level yu can have the X transport encrypted or unencrypted, the encrypted default setup is surely a bit slower than the uencrypted optionl mode
06:32
Q-FUNK, lower than a meter ?
06:37
<Q-FUNK>
slow
06:37
:)
06:37
<ogra>
:)
06:38
<Q-FUNK>
it times out regularly, then 5 minutes later, when I re-send the content, it complains that someone else was editing the same page or that i haven't made any change that needs to be saved.
06:53gentgeen__ has joined #ltsp
06:54
<dean_za>
ogra - how can I check why nwe user home directories are not created ?
07:02
<Rucal>
dean_za you can use Users Setting on the thin client?i have try,but can't(Ubuntu 8.04,LTSP thin client)
07:03deavid has quit IRC
07:07Guaraldo has joined #ltsp
07:08otavio has joined #ltsp
07:14
<dean_za>
nope
07:14
only on the server
07:14
but now I am not able to add users at all
07:15
the user show in user list but not /home/ directory
07:17
<Rucal>
i have creat a new user,but have creat the directory in /home
07:21Rucal has left #LTSP
07:28Rucal has joined #LTSP
07:29
<alkisg>
dean_za, what do "getent passwd username", "getent group ´╗┐username" and "sudo getent shadow ´╗┐username" give?
07:37Rucal has quit IRC
07:41Guaraldo has quit IRC
07:43Guaraldo has joined #ltsp
08:00alekibango has quit IRC
08:01alekibango has joined #ltsp
08:03otavio has quit IRC
08:09Rucal has joined #LTSP
08:23savetheWorld has joined #ltsp
08:25alkisg has quit IRC
08:26nantes_geek has quit IRC
08:31Rucal has left #LTSP
08:34Rucal has joined #LTSP
08:37alkisg has joined #ltsp
08:47Rucal has left #LTSP
08:48mccann has joined #ltsp
08:54MacIver has quit IRC
08:57
<dean_za>
alkisg - getent passwd wilco
08:57
wilco:x:5008:5008::/home/wilco:/bin/bash
08:57
root@hstb01:/home# getent group wilco
08:57
wilco:x:5008:
08:57
root@hstb01:/home# getent shadow wilco
08:57
wilco:$1$5hgh0cXc$owSUjAZWvZ5gbe6zEVG/I.:14039:0:99999:7:::
08:58
<Lumiere>
uh
08:58
<dean_za>
anyone know what the .gvfs file is ?
08:59
<alkisg>
dean_za, and the wilco user can't login?
08:59
<dean_za>
yep
08:59
<alkisg>
any error messages? either in command line or /var/log?
08:59
<dean_za>
well we created a directory for him and set ownership
09:00Rucal has joined #ltsp
09:00
<dean_za>
i will create a new test user quick
09:00
what do you make of this
09:00
d????????? ? ? ? ? ? .gvfs
09:00
each user has one in their home directory
09:01
<Rucal>
??
09:01
<ogra>
then there is something really wrong
09:01
you are not creating users in the image, right ?
09:01
<Rucal>
yes
09:02
i only can creat new user in the ltsp-server /home/
09:05mikkel has quit IRC
09:06
<alkisg>
dean_za, dir permissions? "ls -la /home"
09:06
<dean_za>
ogra - I am definately creating the users on the server
09:06
<ogra>
it works fine here
09:06
is /home on a different partition ?
09:06
could that be mounted ro ?
09:08
<dean_za>
ls -la
09:08
total 44
09:08
drwxr-xr-x 11 root root 4096 2008-06-09 15:54 .
09:08
drwxr-xr-x 23 root root 4096 2008-06-07 14:25 ..
09:08
drwxr-x--- 64 dean dean 4096 2008-06-09 12:44 dean
09:09
<ogra>
is /home on a different partition ?
09:09
could that be mounted ro ?
09:11
<dean_za>
cat /etc/fstab
09:11
# /etc/fstab: static file system information.
09:11
#
09:11
# <file system> <mount point> <type> <options> <dump> <pass>
09:11
proc /proc proc defaults 0 0
09:11
# /dev/md1
09:11
UUID=50fe3d2e-b48e-4aa4-9cf6-fd0a032e8757 / ext3 defaults,errors=remount-ro 0 1
09:11
# /dev/md0
09:11
UUID=ec4806ff-5828-4f84-827c-4e8fc952a558 /boot ext3 defaults 0 2
09:11
# /dev/sda6
09:11
UUID=83a2d04b-1855-434c-b751-3ccb4ed9933c none swap sw 0 0
09:11
# /dev/sdb6
09:11
UUID=7a9fb4a6-e422-4b2c-ac0c-2104914705ac none swap sw 0 0
09:11
<ogra>
ARGH
09:11
<dean_za>
# /dev/sdc6
09:11
UUID=8e30ff8b-674e-4b6d-9bfd-537f89dabe50 none swap sw 0 0
09:11
<ogra>
!paste
09:11
<ltspbot`>
ogra: Error: "paste" is not a valid command.
09:11
<dean_za>
# /dev/sdd6
09:11
UUID=097b2166-69dc-4b6a-a988-ba4786a9ade4 none swap sw 0 0
09:11
<ogra>
!pastebot
09:11
<dean_za>
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0
09:11
<ltspbot`>
ogra: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
09:12
<ogra>
so its not ...
09:12
<dean_za>
sorry
09:12
<ogra>
(a simple "no" would have sufficed :)
09:12
what are you doing with all these swap partitions ?
09:12
well, not related to your prob
09:12alkis1 has joined #ltsp
09:13* ogra just created a user with the users and groups gui tool ... didnt have any probs ... /home is created
09:13
<dean_za>
raid 5 over 4 drives , raid 1 for boot , piece of each drive for swap
09:14
this box was upgraded 7.04 to 7.10 to 8.04
09:14
<ogra>
hmm
09:14
that shouldnt make any difference
09:14
<Q-FUNK>
dean_za: please use a pastebot for this.
09:14
<ogra>
at least on that level
09:14
<dean_za>
how do i use pastebot /
09:14
?
09:14
<ogra>
!pstebot
09:14
<ltspbot`>
ogra: Error: "pstebot" is not a valid command.
09:14
<ogra>
!pastebot
09:14
<ltspbot`>
ogra: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
09:14
<ogra>
dean_za, ^^^^
09:15
<dean_za>
!pastebot
09:15
<ltspbot`>
dean_za: "pastebot" is The LTSP pastebot is at http://pastebot.ltsp.org. Please paste all text longer than a line or two to the pastebot, as it helps to reduce traffic in the channel. A link to the content will be pasted in the channel.
09:15
<ogra>
dean_za, did you properly use the update-manager for your upgrades, so migration of things did happen properly ?
09:16
<exodos>
it looks like all system groups has the same gid on all debian systems, is there a place where can i find a list of all those groups?
09:16
<ogra>
exodos, system greoups are created dynamically
09:16
there are no fixed numbers for them
09:16
<dean_za>
yes and no , i used it but it failed during the first upgrade , i had to dpkg --configure -a
09:17
<ogra>
hmm
09:17
<dean_za>
then i used for the second without incident
09:17
<exodos>
ogra: but system groups on all debian-based system has the same gid, do you know where are those gids defined?
09:17
<dean_za>
figured out the pastebot thing , sorry for being an idiot
09:18
<ogra>
i would bet your adduser setup didnt get updates
09:18
exodos, they dont
09:18
ogra@osiris:~/Devel/mobile/desktoplauncher/launcher$ head /etc/group
09:18
root:x:0:
09:18
daemon:x:1:
09:18
see alreay the first two have different ids
09:19
<exodos>
i mean something else
09:19
group daemon has gid=1 on all debian systems
09:20
<ogra>
you cant rely on that
09:20
<exodos>
and scanner is 105
09:20
<ogra>
scanner is created dynamically
09:20
you can rely on root being zero, but thats about it
09:21
packages create most of the system groups, so the order you instal them in defines ho has a higher/lower number
09:21
s/ho/who/
09:22MacIver has joined #ltsp
09:22
<exodos>
ogra: ok, thx
09:23alekibango has quit IRC
09:27
<dean_za>
ogra - is it possible for this command to affect more than the current /home tinus directory ?
09:27
chown -f tinus:tinus .*
09:27
if I have cd /home/tinus
09:27
<ogra>
better do: chown -R tinus:tinus /home/tinus
09:27
<generic>
how to mount local hard drive in ltsp-thin client in Ubuntu 8.04?
09:28
<ogra>
generic, i gave you the line you need to change a week ago already, i even pointed you to the entry you have to change in that line, didnt that work for you ?
09:29nantes_geek has joined #ltsp
09:29
<dean_za>
what if your command changes all home directories ?
09:29alkisg has quit IRC
09:29
<ogra>
it doesnt
09:30
it changes everything below /home/tinus *including* /home/tinus
09:30
<generic>
i have already configure usb and cdrom on thin client and its working ,but hardrive is not mounting
09:33
my hardive is mounted on chroot environment in /opt/ltsp/i386 but not in GUI envirment ,please give your useful comments
09:34
<dean_za>
ogra - thanks I had a typo
09:35
i have remote access to a fresh 8.04 install , but I cant add users using the gui remotely to test if /home is created
09:35
im using nxserver
09:40
<generic>
any idea????????????????
09:46Q-FUNK has quit IRC
09:49
<dean_za>
what filesystem on hard drive ?
09:49
if ntfs wouldnt you need to install ntfs-3g in chroot
09:52K_O-Gnom has joined #ltsp
10:27deavid has joined #ltsp
10:28Pascal_1 has quit IRC
10:29Rucal has left #ltsp
10:32ogra_cmpc has joined #ltsp
10:33staffencasa has joined #ltsp
10:33ogra_cmpc has quit IRC
10:33ogra_cmpc has joined #ltsp
10:34ogra_cmpc has quit IRC
10:34ogra_cmpc has joined #ltsp
10:35dean_za has quit IRC
10:44bobby_C has quit IRC
10:45gonzaloaf has quit IRC
10:51K_O-Gnom has quit IRC
10:51DonSilver has joined #ltsp
10:51gonzaloaf has joined #ltsp
10:52gonzaloaf has quit IRC
10:52gonzaloaf has joined #ltsp
10:56TelnetManta has joined #ltsp
11:15Rucal has joined #ltsp
11:17Rucal has quit IRC
11:18daresbalat has joined #ltsp
11:19
<daresbalat>
heya does anyone know if there is a localdev package for LTSP on ubuntu hardy, or is it included in the main package? trying to follow the wiki page to set up a swap and cant find it/ ta!
11:20
<laga>
daresbalat: everything ought to be included
11:20
<johnny>
you just have to edit lts.conf
11:20
<daresbalat>
thanks :)
11:20
is this guide: http://wiki.ltsp.org/twiki/bin/view/Ltsp/Swap up to much you reckon or out of date?
11:21
<johnny>
looks like way
11:21
<daresbalat>
which? :) out of date?
11:22
<johnny>
yes
11:22
<daresbalat>
are there any more up to date guides to you know?
11:23spectra has joined #ltsp
11:23
<johnny>
i just set the parameters in lts.conf
11:23
most of the time..
11:24
look for a file called lts-parameters.txt
11:25
<daresbalat>
hmm wheres it likely to be?
11:25
and it doesnt installa swap bydefault now does it and im chasing my own tail? :)
11:26exodos has quit IRC
11:26
<nate66s>
daresbalat: /opt/ltsp/i386/usr/share/doc/ltsp-client-core/examples/lts-parameters.txt.gz
11:27
<daresbalat>
thanks
11:27
!
11:27
<nate66s>
np
11:28
<daresbalat>
so if i just set NBD_SWAP = Y it should work? :o
11:30
hmm i dont seem to have an ltspswapd prog
11:32ogra_cmpc has quit IRC
11:35
<johnny>
it's nbdswapd now
11:35gonzaloaf has quit IRC
11:35gonzaloaf has joined #ltsp
11:35
<daresbalat>
ah thanks :)
11:36spectra has quit IRC
11:36
<daresbalat>
johnny: so if i run that and add NBD_SWAP = Y to my lts.conf it should work?
11:37
<johnny>
i'm assuming so
11:37
<daresbalat>
:) ok
11:37
<johnny>
i've never tried it tho
11:37Rucal has joined #ltsp
11:38alkis1 has quit IRC
11:40elisboa has quit IRC
12:12jammcq has joined #ltsp
12:12Rucal has left #ltsp
12:21Pascal_1 has joined #ltsp
12:23spectra has joined #ltsp
12:31
<nate66s>
jammcq: are you there?
12:32deavid has quit IRC
12:33alkisg has joined #ltsp
12:35spectra has quit IRC
12:39Pascal_1 has quit IRC
12:45
<nate66s>
is it safe to revert to NFS and not use nbd at all?
12:45Q-FUNK has joined #ltsp
12:48Pascal_1 has joined #ltsp
12:49Guaraldo has quit IRC
12:49Egyptian[Home] has joined #ltsp
12:50nantes_geek has quit IRC
12:52
<Q-FUNK>
anybody here with GX2 hardware ?
12:52
<nate66s>
i have gx1 hardware
12:52
<Q-FUNK>
nate66s: that could work too. which one, exactly?
12:53
<nate66s>
the one in the jammin-125
12:53
when it was still nsc
12:55
<Q-FUNK>
ok, so GX1 with CS5530a companion chip?
12:55
<nate66s>
yeah, i think that's right.. jammcq would probably know the exact details better than me
12:55mikkel has joined #ltsp
12:55
<Q-FUNK>
:)
12:55
nate66s: are you on ubuntu/hardy ?
12:56
<nate66s>
i am, but i can't get the stock kernels to boot.. :(
12:56nantes_geek has joined #ltsp
12:57daresbalat has quit IRC
12:57
<Q-FUNK>
nate66s: how come?
12:58
<nate66s>
i *think* it has to do with the disk-on-chip in the terminal.. the tagged kernel is supposed to be relocated, but the stock kernel isn't
12:58
<Q-FUNK>
did jammcq ever check this?
12:59
we might have the same problem with our dbe60, which also uses GX1 hardware.
12:59
<nate66s>
not sure if he's had a chance, yet.. i just tried setting these units up last week (they've been in storage for a year)
12:59
<Q-FUNK>
ok
12:59Pascal_1 has quit IRC
12:59
<Q-FUNK>
tried using the 386 kernel to see if it helps?
12:59
<nate66s>
i had sent a (possibly vague) email to the list, but jammcq didn't respond to it
13:00
<Q-FUNK>
the -generic kernel that is the default since hardy might fail on older geodes, where the old 386 worked fine.
13:01
<nate66s>
oh, ok, no i didn't try the 386 kernel
13:03
maybe a dumb question -- how do i install that?
13:03
<Q-FUNK>
sudo chroot /opt/ltsp/i386
13:04MacIver has quit IRC
13:04
<Q-FUNK>
then do a normal apt-get
13:04
<nate66s>
ah, ok.. ltsp is a moving target.. can't seem to stay up to date :)
13:04
<Q-FUNK>
afterwards, exit the chroot and regenerate the image using ltsp-update-image
13:07
<nate66s>
"apt-get install linux-image-2.6.24-16-386" fails, as does "apt-get update"
13:08
<Q-FUNK>
that's probably because we're up to -18
13:08vagrantc has joined #ltsp
13:08
<nate66s>
that's not working either
13:09
<Q-FUNK>
linux-image-2.6.24-16-386
13:09
at least, this one seems available
13:09
try doing apt-get update, first?
13:09
<nate66s>
yeah, didn't work..
13:09
<Q-FUNK>
linux-image-386
13:09
this is the generic package
13:09
<nate66s>
i think my apt sources file is messed up, it's only showing the cd-rom
13:09
<Q-FUNK>
ah. if you cannot update, you also probably cannot fetch
13:10
right. that would explain it.
13:10
ok, gotta go
13:10
bbl
13:10
:)
13:10Q-FUNK has quit IRC
13:15nantes_geek is now known as ng_AW
13:16mccann has quit IRC
13:18Guaraldo has joined #ltsp
13:32mccann has joined #ltsp
13:32wwx has quit IRC
13:33pimpministerp has joined #ltsp
13:35vagrantc has quit IRC
13:35pimpministerp has quit IRC
13:36pimpministerp has joined #ltsp
13:39elisboa has joined #ltsp
13:49primeministerp has quit IRC
13:54nate66s has quit IRC
14:01ogra_cmpc has joined #ltsp
14:07pnelson has joined #ltsp
14:08
<pnelson>
hp5135 XSERVER=? via s3??? suggestions?
14:08
<laga>
huh
14:09
<pnelson>
Looking for XSERVER option for lts.conf for an HP5135
14:09
It uses an s3 via video chipset
14:10
<johnny>
you usally never set XSERVER
14:10
it usually just works
14:11
<pnelson>
it works but with the vesa driver. Auto detect fails
14:12
<johnny>
hmm.. well try
14:13
otherwise you might wait forever for an answer
14:14
<pnelson>
this is on a K12LTSP 6 box using ltsp 4
14:14alekibango has joined #ltsp
14:14
<johnny>
pnelson, whoa.. you'll get even less help on that..
14:14
i've never personally even used ltsp4
14:15
ltsp5 is the majority of the folks who come in here these days
14:22pnelson has quit IRC
14:22The_Code_ is now known as The_Code
14:27DonSilver has quit IRC
14:30alkisg has quit IRC
14:35pnelson has joined #ltsp
14:40elisboa has quit IRC
14:40pnelson has quit IRC
14:46bjohnson has joined #ltsp
14:55pscheie has joined #ltsp
14:56savetheWorld has left #ltsp
15:12alkisg has joined #ltsp
15:13slidesinger has joined #ltsp
15:13pimpministerp has quit IRC
15:13alkis1 has joined #ltsp
15:14primeministerp has joined #ltsp
15:16gbolte has joined #ltsp
15:25cliebow has quit IRC
15:28ogra_cmpc has quit IRC
15:31alkisg has quit IRC
15:36alkis1 has quit IRC
15:47bjohnson has quit IRC
15:50TelnetManta has quit IRC
15:52japerry has joined #ltsp
15:52savetheWorld has joined #ltsp
15:57mccann has quit IRC
16:01ogra_cmpc has joined #ltsp
16:02mccann has joined #ltsp
16:02hersonls has quit IRC
16:03savetheWorld has left #ltsp
16:05wwx has joined #ltsp
16:10Egyptian[Home] has quit IRC
16:12mikkel has quit IRC
16:14savetheWorld has joined #ltsp
16:15GiantPickle has quit IRC
16:16GiantPickle has joined #ltsp
16:17Q-FUNK has joined #ltsp
16:18savetheWorld has left #ltsp
16:18The_Code has quit IRC
16:39slidesinger has quit IRC
16:41ltspbot has joined #ltsp
16:45Guaraldo has left #ltsp
16:54hersonls has joined #ltsp
17:01ng_AW has quit IRC
17:02ng_AW has joined #ltsp
17:02jammcq has quit IRC
17:11ogra_cmpc_ has joined #ltsp
17:25alekibango has quit IRC
17:25alekibango has joined #ltsp
17:34J45p3r has joined #ltsp
17:41mccann has quit IRC
17:43ng_AW is now known as nantes_geek
17:59twinprism has quit IRC
18:02twinprism has joined #ltsp
18:04Al-Khouli has joined #ltsp
18:05ogra_cmpc has quit IRC
18:06Q-FUNK has quit IRC
18:07ogra_cmpc has joined #ltsp
18:15twinprism has quit IRC
18:15Q-FUNK has joined #ltsp
18:25shogunx has quit IRC
18:43shogunx has joined #ltsp
18:50staffencasa has quit IRC
18:54nantes_geek has quit IRC
19:00shinta42 has joined #ltsp
19:02shinta42 has left #ltsp
19:10savetheWorld has joined #ltsp
19:11savetheWorld has left #ltsp
19:29gbolte has quit IRC
19:30japerry has quit IRC
19:31japerry has joined #ltsp
19:40artista-frustrad has quit IRC
19:42MacIver has joined #ltsp
19:46Q-FUNK has quit IRC
19:47ogra_cmpc has quit IRC
20:30ltspbot` has joined #ltsp
20:30ltspbot has quit IRC
20:51elisboa has joined #ltsp
20:58twinprism has joined #ltsp
21:11J45p3r has quit IRC
21:20elisboa has quit IRC
21:34Rucal has joined #ltsp
21:41hersonls has quit IRC
22:45Rucal has left #ltsp
22:47Al-Khouli has quit IRC
22:48Al-Khouli has joined #ltsp
22:49Rucal has joined #ltsp
22:56Stax has joined #ltsp
22:56
<Stax>
hi all
22:56
<Rucal>
hi
22:57
<Stax>
quick question, i have debian + ltsp running, works using a MS virtual PC booting PXE .. but trying to setup an old dell which supports PXE, it gets IP, starts booting, but then stops after running the nfs-top script ... tftpd reports "client does not accept options"
22:57
:(
23:02
<Rucal>
sorry ,no idea:-(
23:03
do you have try another client?
23:09
<Stax>
yeah, another client works ok i.e MS virtual pc
23:09
must be something specific to this old dell :/
23:10
<generic>
hi all
23:10
i need to mount my local disk on thin client to mount
23:10
any idea?
23:12
<johnny>
Stax, what tftp or dns server are you using?
23:12
err dhcp server*
23:12
not dns..
23:13
Stax, i've have two such issues, one triggered due to using dnsmasq , and one due to using one of the other tftp servers
23:13
you might wanna try a different tftp server
23:15rjune has quit IRC
23:15rjune has joined #ltsp